Results 1 to 3 of 3

Thread: Low end bogging

  1. #1

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1

    Low end bogging

    So I take out my suv yesterday. It start up and idle normal, after warming it up I try to go fast but it keep bogging down when give it gas. So I went back to the dock and take a look. After making sure every thing is working ,I try it again and it still refuse to go high speed. I then try to adjust the low speed needle to - 1/4 thinking that the bogging is due to the fact I finish breakin process and switch the oil ratio back to 50:1 from 32:1. The ski ran find after the adjustment, but then after I let it sit for an hour, it start the bogging again. Any suggestion here?


  2. #2
    slothman's Avatar
    Join Date
    May 2011
    Location
    Hell
    Posts
    731
    +1
    30
    Quote Originally Posted by birdgod View Post
    So I take out my suv yesterday. It start up and idle normal, after warming it up I try to go fast but it keep bogging down when give it gas. So I went back to the dock and take a look. After making sure every thing is working ,I try it again and it still refuse to go high speed. I then try to adjust the low speed needle to - 1/4 thinking that the bogging is due to the fact I finish breakin process and switch the oil ratio back to 50:1 from 32:1. The ski ran find after the adjustment, but then after I let it sit for an hour, it start the bogging again. Any suggestion here?
    Pull the carbs, clean all the jets real good.

  3. #3

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    the carbs are freshing rebuild with carb kit and pass all test.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 08 GP1300 has bad low end bog
    By 99will273 in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 07-06-2010, 10:07 PM
  2. Low end bogging
    By VenomRXP in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-28-2009, 09:19 AM
  3. Low end bog problem modded gsx
    By 1gsx422 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 08-18-2009, 02:39 PM
  4. Occasional low end bog??
    By addicted in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-21-2008, 04:18 PM
  5. Initial low-end bogging on '06 GPR?
    By Fusion in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-10-2007, 06:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •