Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1
    bavboym3's Avatar
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    234
    +1
    6

    RXP-X260 stalling out

    I put my 6th hour on my ski yesterday, and all the sudden the ski started bogging out. It will only start for 6secs then bog out. Im not sure what could be causing this? Seams like its not getting gas. Any suggestions? Im gonna go look at it later. I dont feel like towing it all the way to the shop to get it fixed.


  2. #2
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Imo bring it to the stealership and have them fix it.

  3. #3
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    this happened to me, my waterbox clamp was loose and it popped out, it doesnt look like it is popped out but it was, check if the waterbox feels loose, if so push it back in and tighten the clamp, same exact issue, i bet it will start and run if you take the seat off

  4. #4
    bavboym3's Avatar
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    234
    +1
    6
    hmm where is the waterbox located?

  5. #5
    bavboym3's Avatar
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    234
    +1
    6
    If there was a leak in the water box wouldnt the thing make fumes, and/or sink?

  6. #6
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by bavboym3 View Post
    If there was a leak in the water box wouldnt the thing make fumes, and/or sink?
    Yes. Does it sound any different when you start it now, than before?

  7. #7
    bavboym3's Avatar
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    234
    +1
    6
    when it does start it sounds like it is bogging out. Like it wants to stall. Then it stalls out within a few seconds. Almost like its out of gas, but it has almost a full tank

  8. #8
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by bavboym3 View Post
    when it does start it sounds like it is bogging out. Like it wants to stall. Then it stalls out within a few seconds. Almost like its out of gas, but it has almost a full tank
    Kinda sounds like a hose is loose. Unfortunately not really that uncommon on a new ski.
    Pull the seat off and try and start it. The water box (big roundish looking thing) will be at the rear of the ski on the port (left) side. If that hose is loose should be able to tell. With the seat off it should run a little longer than what it does with the seat on.

  9. #9

    Join Date
    Sep 2010
    Location
    South Florida
    Posts
    1,599
    +1
    123
    Quote Originally Posted by bavboym3 View Post
    I put my 6th hour on my ski yesterday, and all the sudden the ski started bogging out. It will only start for 6secs then bog out. Im not sure what could be causing this? Seams like its not getting gas. Any suggestions? Im gonna go look at it later. I dont feel like towing it all the way to the shop to get it fixed.
    I had a similar problem but only after I had a RRFPR and Walbro fuel pump installed. Changed the fuel pump and the problem went away. Bad pump.

  10. #10
    bavboym3's Avatar
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    234
    +1
    6
    There is def a lot of water in the ski. Im guessing its a hose too. Im gonna try to get it on a trailer

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How many NA RXP`s are out here?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 11-03-2007, 01:04 AM
  2. GTX Limited with Stage 1 kit--Stalls out
    By opaleski in forum 4-Tec Performance
    Replies: 0
    Last Post: 09-04-2007, 06:43 PM
  3. HELP - Polaris SLTH stalling out
    By acizzle in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-01-2007, 07:43 PM
  4. sl650 stalling out
    By unyanhead in forum Polaris PWC Performance
    Replies: 3
    Last Post: 07-01-2007, 02:42 PM
  5. Army RXP are ya out there Gary???
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 08-17-2006, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •