Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88

    is my starter fried?

    a very inexperienced rider took of on one of my xp's yesterday and about the time she got to the 5mph buoys i guess it died. i thought that she had just used up the ( brand new) battery.but i charged it up tonite, it only had %10 charge left, and hooked it up an nothing but a faint click when i press the starter. I got a feeling that she just held the starter button down until the battery died. would that torch the starter?

    As always, thanks for much valued feedback


  2. #2
    Test the battery for voltage again and then jump across the starter relay (device where you hear the faint click) this will put battery voltage directly to the starter and the starter should turn over.. Otherwise the starter is fried, if the battery is good..

  3. #3

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88
    i got 13.4 volts at the battery and when i jump the solenoid the starter cranks. however the ny-lock nuts that hold the cable to the solenoid are melted(the nylon). does that mean anything besides the starter was engaged for an extended period? i jumped it with a 12 ga. wire and it got hot so i used a pair of pliers with insulated handles. im gonna make sure it will start before i start fixing other stuff. thanks again for the help

  4. #4

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88
    o.k. it started after jumping the starter relay. i called it a solenoid in the previous post. sorry. i'm surprised that i didnt get my balls busted for that! but im glad thats it and i will order the part for 43$ thats a hell of alot better than ordering a starter for $285! and the girl in question told me today that she did hold the starter button down until the battery died. that would explain the evidence of excessive heat on the lock nuts?

  5. #5

    Join Date
    Jun 2008
    Location
    Lake Conroe (Montgomery,) Texas
    Posts
    417
    +1
    10
    Yes, that would explain the melted lock nuts.

  6. #6
    relay - solenoid = same thing...

  7. #7

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88
    i fixed the starter relay on ski #1 and now ski #2 isn't working. On this one the starter engages but doesn't crank the engine. I pulled the spark plugs and with a fairly new fully charged battery it wont crank. I can see the engine move a little when I hear the starter so I'm pretty sure it's engaged. The spark plugs look good. A little black and a little oily so I dont think it's seized. HELP. $300 starter this time prob?

  8. #8
    charge the battery - test the voltage at battery - then test the voltage from post on starter to ground while holding the starter button..
    We are looking for a voltage drop of less then 2 volts.. If you get a higher voltage drop then most likely a bad starter..

    BUT -- this statement reads like you can hear the starter spin..
    >>I can see the engine move a little when I hear the starter so I'm pretty sure it's engaged.<<

    If you can tell that the starter motor is spinning but not turning the engine over - then you most likely have a bad starter clutch / bendix..

  9. #9

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88
    the starter doesnt spin. It engages and stays that way for a few seconds until I let up on the button or it will dis-engage by itself if I hold the button long enough. This ski this summer always hesitated when it was started.What i mean is when I push the starter button it would engage the starter then there would be a 1 or 2 second delay before the engine started cranking over.

  10. #10

    Join Date
    May 2011
    Location
    nor-cal
    Posts
    88
    are those starters a bitch to change? Looks like they are.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IS it my starter?
    By utawmike in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-30-2011, 12:33 PM
  2. 97 GTS - is my starter bad? - takes a few tries
    By JonUF02 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 03-28-2009, 04:36 PM
  3. Is my starter bad?
    By delagem in forum Polaris Open Discussion
    Replies: 11
    Last Post: 10-28-2007, 06:54 PM
  4. Is my carbon seal toast?
    By Lurker in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 09-02-2006, 03:47 PM
  5. Is My Ski BULLET PROOF Now?
    By Totallyblown in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-25-2006, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •