Results 1 to 2 of 2
  1. #1

    2000 xl 800 Missing stuff

    Just got 2000 xl800 on a swap deal , one Power valve cable is unhooked and there is a small Port right behind engine with two boltholes on either side,, took out for qquick short ride, seems OK , but

    Is there a reason previous owner(s) may have unhooked power valve cable and WhClick image for larger version. 

Name:	yamacable.JPG 
Views:	59 
Size:	148.1 KB 
ID:	272455at goes in the Port see arrow? Picture attached


  2. #2
    that is for the temp sensor. There is only one on your ski and there are a couple of spots you can put it. Was done that way for use in various skies. Find it in the head and bolt it back to the pipe. Thats where it SHOULD go!
    As for the PV its a push pull system. You need to reinstall it. Problem now is you have to set the cable tension.
    if the cables are coroded and dont work PM me I have a set.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. XL 800 powervalve missing WTF???
    By wetwolf in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 04-30-2017, 05:23 PM
  2. Racing 2000 XL 800!
    By SEGP1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 04-10-2015, 02:13 PM
  3. 2000 1200 Xl Parts missing
    By Rambo1964 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-07-2013, 05:43 PM
  4. Newbie with 2000 XL 800
    By NJFX4GT in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 07-06-2012, 02:50 PM
  5. NEED HELP 2000 XL 800 (faster)
    By BAGELBOYJONES in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-09-2010, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •