Results 1 to 10 of 10
  1. #1
    Tedcfitz's Avatar
    Join Date
    Jan 2012
    Location
    Dunn NC
    Posts
    176

    Help! RXT difficulty in starting

    Hey all. My 2010 RXT just started giving me starting problems. It takes longer and longer to crank the engine before it will fire. The starter is working, the engine is turning over, but it takes about 4-8 seconds to start. It used to start immediately. When it does start, it sputters briefly before revving up. Once revved up, it is fine. I have checked the battery, plugs, and I have fresh fuel.

    Any ideas? Thanks.


  2. #2
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Run some fuel treatment and change your spark plugs.
    It's the cheapest start I can think of to try to help.

  3. #3

    Join Date
    May 2012
    Location
    California
    Posts
    1,553
    +1
    130
    how many hours on the plugs? I'd start there.

  4. #4
    Tedcfitz's Avatar
    Join Date
    Jan 2012
    Location
    Dunn NC
    Posts
    176
    Ok, I ran it today with new plugs, gapped, and fresh fuel with treatment added. Still having the problem. I have to press and hold start for 4-6 seconds, two or three times in a row before it will fire. It used to start immediately.

    Battery is good and chaged. Any ideas?

  5. #5
    Check your fuel pressure. Pump may be losing its prime.

  6. #6
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Have you checked your compression??
    If you have low compression it could make it spin over more before building up enough pressure to fire it up..

    Mmmmmm did he say fire it up???

  7. #7

    Join Date
    May 2012
    Location
    California
    Posts
    1,553
    +1
    130
    is it actually spinning the motor after a couple tries or every time you push the button? If it isn't spinning the engine at all for a couple tries, look into your starter solenoid.

  8. #8
    DeadSki's Avatar
    Join Date
    Apr 2011
    Location
    Kuwait
    Posts
    37
    +1
    1
    what kind of rxt you have 215 or 260 ?
    if you dont have power air filtre then take the box off at the back which it should be the air filtre not a fresh one and start your engine , i remove this box and isntall a air filtre direclty to the hose can fixed at the supercharger whcih is much better
    and yes agree fuel bumb do this things if it weak , you can pull it and change the filtre of it

  9. #9
    Tedcfitz's Avatar
    Join Date
    Jan 2012
    Location
    Dunn NC
    Posts
    176
    it spins every time i push the start button

  10. #10
    Tedcfitz's Avatar
    Join Date
    Jan 2012
    Location
    Dunn NC
    Posts
    176
    I have the 260 hp. I have an aftermarket air filter installed. It is getting plenty of air at the supercharger. Are you saying that the fuel filters could be clogged? Once it starts, it runs great and will take off quickly and run WOT.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 RXT Need Help on a No Start - Backfired - Resonator Exploded
    By tharepairguy in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-18-2011, 11:01 PM
  2. help...rxt wont start!
    By MR MAC in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-15-2010, 03:21 AM
  3. 05 Rxt Don't Start
    By SANTIAGOV in forum 4-Tec Performance
    Replies: 15
    Last Post: 04-04-2007, 06:28 PM
  4. help!!!!! rxt stock 05
    By scooter37x in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-09-2006, 10:48 AM
  5. RXT shaft in GTX Results
    By Red Devil in forum 4-Tec Performance
    Replies: 1
    Last Post: 11-01-2005, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •