Results 1 to 10 of 10
  1. #1
    eightpilot's Avatar
    Join Date
    Apr 2012
    Location
    Lake Dubay, WI
    Posts
    18

    Oil pump is off.... Now the throttle is sticking?

    I'm assumimg because of the loss off the oil pump return spring. How do you overcome this issue? Thx


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    That has nothing to do with it. fix the sticky throttle shafts
    Read a bit, instead of slamming other posts http://www.greenhulk.net/forums/showthread.php?t=69452

  3. #3
    eightpilot's Avatar
    Join Date
    Apr 2012
    Location
    Lake Dubay, WI
    Posts
    18
    Well it does have something to do with it, but i see where their is a bigger problem at the root. Should be a sticky if it is this widespread. Thx for the reply...8

  4. #4
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    I am sorry, but your oil pump has nothing to do with how your carbs operate.

  5. #5
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by eightpilot View Post
    Well it does have something to do with it, but i see where their is a bigger problem at the root. Should be a sticky if it is this widespread. Thx for the reply...8
    It is a sticky like I said "read".

  6. #6
    eightpilot's Avatar
    Join Date
    Apr 2012
    Location
    Lake Dubay, WI
    Posts
    18
    Ok.... Where exactly is this sticky you speak of? I sure don't see it in the ones at the top of the page. I'm sure its in there somewhere, but don't act like its up there in bold print.

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    I gave you a link to it, it is in the how to section

  8. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407

  9. #9
    I was just reading that! great thread!

  10. #10
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by beerdart View Post
    Now he has gotten it twice it is in my first reply as well. reciprication is a bitch, had to clean up another thread yesterday.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pulled my carbs now my oil pump is not pumpimg
    By timbo2 in forum Polaris Tech Tips and Info
    Replies: 6
    Last Post: 11-20-2015, 05:39 PM
  2. How can I tell if my Oil Pump is working?
    By robob69 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-25-2010, 10:26 AM
  3. Replies: 2
    Last Post: 08-14-2010, 09:50 AM
  4. Fuji oil pump block off
    By ph2ocraft in forum Polaris PWC Performance
    Replies: 8
    Last Post: 09-21-2006, 06:32 PM
  5. Question? Oil pump block off.
    By great lakes gpr 1200 in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 03-26-2006, 01:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •