Results 1 to 8 of 8
  1. #1
    JGRXP's Avatar
    Join Date
    May 2012
    Location
    Shelton, CT
    Posts
    159

    Idle and hours question

    I got the ski back from the dealership started it up at home it had 0 hrs and idles at 2800. Someone tell me why please,


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Something is wrong.

  3. #3
    JGRXP's Avatar
    Join Date
    May 2012
    Location
    Shelton, CT
    Posts
    159
    Quote Originally Posted by beerdart View Post
    Something is wrong.
    Ya but what is it any idea?

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    IAC or vacuum leak.

  5. #5
    JGRXP's Avatar
    Join Date
    May 2012
    Location
    Shelton, CT
    Posts
    159
    Any chance when they plugged up in the buds system and some how reset my hours to 0 they also made my throttle body not calibrated?

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    The only way for the dealer to reset hours is to install a new ecu.
    Quote Originally Posted by JGRXP View Post
    Any chance when they plugged up in the buds system and some how reset my hours to 0 they also made my throttle body not calibrated?

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    And yes it is possible that your TB needs to be reset.

  8. #8
    JGRXP's Avatar
    Join Date
    May 2012
    Location
    Shelton, CT
    Posts
    159
    Quote Originally Posted by beerdart View Post
    The only way for the dealer to reset hours is to install a new ecu.
    I just don't get what they did then cuz my ski had 41 hrs when I dropped it off. I am calling there now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 800cc XP. Idle and battery questions
    By Lurch in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 09-19-2012, 04:14 PM
  2. 1100 STX hour meter memory and parts question
    By sbklf in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 04-05-2011, 05:14 PM
  3. Procedure to initialize RR ECU and Prop question
    By bankyf in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-26-2006, 05:16 PM
  4. impeller and pump question??????????????????
    By JOSE13RT in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-07-2006, 11:28 PM
  5. MIX MATCHING RIDE PLATES AND GPRS (QUESTION)
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 03-10-2006, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •