Results 1 to 6 of 6
  1. #1
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26

    1998 Polaris slth bogging down

    I just bought a 1998 Polaris slth 700 cc and figured that if it started up I was good. it start up no problem. then I put it in the water and seddely loss spark in the front cylinder. I test for compression. it has 125 psi in both cylinder. well I replaced the ignition system update kit (stator,cdi, coil and spark plug wires) clean the fuel and oil tanks, add new oil and gas. installed new spark plugs. I return to the water to try out it. But it bog down for about 5 to 8 mins. only it get a speeds of 8 - 10 mph at WOT then it take off and can reach speed of 32 - 35 mph until I release the gas or I make a sharp turn. the speed is reduce to 15 - 20 mph. I decide to return to the draw board again remove the carb and clean it. return to the water with the same problem. help help help


  2. #2
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Have you cleaned/rebuilt the carbs? When inside the carbs double check your jetting, make sure it matches factory specs. The inlet needle arm height is somewhat critical in these carbs I have found. Make sure that is right. I had some of the problems you are seeing until I corrected that inlet needle arm. .060 below the casting is spec on that.

  3. #3
    Bryanp is there a photo or something that shows where to measure this .060 to the arm? I do much better with pictures.
    As I need to check this on my 99 slth 700, Same issues.

  4. #4
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Its in the service manual.

  5. #5
    Thanks Bryan

  6. #6
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    Hi my dear friend BryanP. I would like to say thank you for the tips. I advance the timming of the engine and also change all the reed valves. I tried it today in the water and I was surprised the way he ran. For the first time the tach got more than 6500 rpm. it ran smooth. I can not be more pleased with the results. I Only have one more question, my spark plugs they are tan and I'm worried as they are burning lean or is it ok. Here I send you a picture so you can give me your opinion ..............................................than k you very much in advance

    Click image for larger version. 

Name:	imag1002.jpg 
Views:	140 
Size:	24.9 KB 
ID:	275647



    Image: http://img233.imageshack.us/img233/9389/imag1002.jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1998 Polaris slth bogging down
    By dj Burnout in forum Polaris Open Discussion
    Replies: 3
    Last Post: 02-22-2013, 10:14 AM
  2. 1998 Polaris slth bogging down need help!
    By jb30 in forum Polaris PWC Performance
    Replies: 8
    Last Post: 10-29-2010, 02:49 AM
  3. 1996 Polaris SL700 Bogging down/ Cutting Out
    By Hoepfl Hopper in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-19-2010, 10:58 PM
  4. 1998 gsx limited bogging down at 6000 revs
    By bamalam100 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 04-26-2010, 12:52 PM
  5. 1998 Polaris SLTH 700 no spark
    By [email protected] in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-27-2008, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •