Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2009
    Location
    toledo ohio
    Posts
    75

    1996 waveraider 700

    both the spark plugs will spark when i first push the starter button then they both stop sparking at the same time when its still cranking over . anyone out there have that issue at one time and figure it out , thankyou


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Check the wire connections coming from the stator cover. If you have a Manuel you can use a ohm meter to check the pulser coil without pulling the front of the motor apart.

    I had one doing the same thing and it was a bad connection at the stator wire connections.

  3. #3

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    I believe a problem in the starter switch can cause the same issue, there is more than 1 contact in there, one to crank, and one to allow run. It goes thru the stop switch also. That is the common problem area on older Yamaha's. Do a search on here to find a manual and the wiring schematic.

  4. #4

    Join Date
    Jul 2009
    Location
    toledo ohio
    Posts
    75
    thankyou , ive been trying to find a service manual for it . at this point i really dont need it if i can come up with values for the parts to check .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Waveraider 700 , just bought, need help
    By Zmydust in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 05-27-2010, 10:57 AM
  2. WTB gas cap for 1996 WaveRaider 700
    By Martimouse2 in forum Yamaha Classifieds
    Replies: 0
    Last Post: 07-15-2009, 02:45 PM
  3. WTB impeller, drain plug for 1996 Waveraider 700
    By Martimouse2 in forum Yamaha Classifieds
    Replies: 4
    Last Post: 07-14-2009, 08:57 AM
  4. 1996 Waveraider 700 - single carb manual
    By Martimouse2 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-10-2009, 02:17 PM
  5. 1996 WaveRaider 700 Starting Problem
    By in-mn in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 06-21-2007, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •