Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2012
    Location
    Minneapolis, mn
    Posts
    25

    Unhappy 2002 polaris virage 700 lost spark.

    hoping someone on here can help. i have a 2002 polaris virage 700 and starts fine but sometimes when the throttle is chopped the igniton cuts out. i verifed this while running on hose with a timing light connected to spark plug i rev it and chop throttle the timing light goes dark and it quits. suspecting th lr 505 module. it has the one with spade terminals. tried to follow someones post on how to bypass it but would not start. not sure of where the black and white terminal needs to connect. by the way it also dies with bilge pump button pressed. could someone explain better how to bypass lr 505? possibly with pics?


  2. #2
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1
    Here ya go buddy, http://www.greenhulk.net/forums/show...=136129&page=2

    Quote Originally Posted by DRIFTROCKER View Post
    hoping someone on here can help. i have a 2002 polaris virage 700 and starts fine but sometimes when the throttle is chopped the igniton cuts out. i verifed this while running on hose with a timing light connected to spark plug i rev it and chop throttle the timing light goes dark and it quits. suspecting th lr 505 module. it has the one with spade terminals. tried to follow someones post on how to bypass it but would not start. not sure of where the black and white terminal needs to connect. by the way it also dies with bilge pump button pressed. could someone explain better how to bypass lr 505? possibly with pics?

  3. #3

    Join Date
    Jun 2012
    Location
    Minneapolis, mn
    Posts
    25
    thanks. think i may have bad wire from coil to ebox. i got it to die one time while idling while wiggling wires from engine. need to keep digging.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage 700, little spark. Got wet.
    By hoodwink in forum Polaris Projects
    Replies: 2
    Last Post: 05-14-2013, 10:18 PM
  2. 2002 Polaris Virage 700 No Spark No Start
    By sltfan777 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 08-30-2011, 08:14 PM
  3. polaris virage 700 no spark
    By itismejoshy in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-18-2009, 03:13 PM
  4. 2002 polaris virage 700--looking for reeds
    By sirdave4 in forum Polaris Classifieds
    Replies: 2
    Last Post: 07-05-2009, 01:58 AM
  5. Help virage 700 lost spark
    By 67stang in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-04-2008, 12:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •