Results 1 to 6 of 6
  1. #1

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210

    GP1300R Dplate ?

    Brother picked up a ski that has the dplate installed is it possible to install the dplate the wrong way and if so what would be the symptoms (how would the ski be acting)?

    thanks


  2. #2

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210
    also the temp sensor keeps going off and the chip is installed. its a 2005 GP1300r

  3. #3
    Julian's Avatar
    Join Date
    Oct 2011
    Location
    Groningen, Groningen, Netherlands
    Posts
    164
    +1
    2
    Plate can only fit one way, the chip has to "fool" the system, thinking it reads normal temperatures.
    The beeper also beeps when low on fuel, and high exhaust temp ( end of stinger pipe ) good luck!

  4. #4
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    The Riva chip dont work on some of the 05+ skis there are plenty of threads about it and how to make a home brew chip that works,
    what are the running symptoms that lead you think the plate may be wrong way ?
    was all the broken bit of cat removed from system ?

  5. #5

  6. #6
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    shutttttttt Ive got 07 and it has nothing no chip no sensor plug in and it works fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 gp1300r dplate question
    By saxy415 in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 01-09-2009, 01:07 AM
  2. 2005 GP1300R low top speed
    By Spager in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 12-09-2005, 12:07 AM
  3. '03 GP1300R questions (EFI)
    By howestek in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 12-07-2005, 11:00 PM
  4. What does it take for a GP1300R to beat an RXP?
    By Lurker in forum 4-Tec Performance
    Replies: 29
    Last Post: 09-16-2005, 12:49 PM
  5. Liking the new gp1300r but...
    By FireFox in forum 4-Tec Performance
    Replies: 0
    Last Post: 09-07-2005, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •