Results 1 to 5 of 5
  1. #1

    Fuel Issue need help

    I have a 2002 gp1200r that would bog down low bad and once in awhile pick up a little and get up to 35mph or so. I rebuilt the carbs and now it still bogs bad down low and will shut off if any gas is given. If I pull the choke and accelerate when I push the choke back in it will rev up and run fine up high and go full speed. It has a D plate and the fuel flapper removed. It seems to be running rich down low has anyone else had this issue?


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by gregss1270 View Post
    I have a 2002 gp1200r that would bog down low bad and once in awhile pick up a little and get up to 35mph or so. I rebuilt the carbs and now it still bogs bad down low and will shut off if any gas is given. If I pull the choke and accelerate when I push the choke back in it will rev up and run fine up high and go full speed. It has a D plate and the fuel flapper removed. It seems to be running rich down low has anyone else had this issue?
    If your pulling the choke and it revs up it's not running rich you are not getting enough fuel.

  3. #3
    It will die if I have the choke on its only if I give it gas while I'm pushing the choke in

  4. #4
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Check to see if your exhaust power valves are stuck open.

  5. #5
    the powervalves cycle fine and the hole lines up and they move freely

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuel / electrical issue need help
    By Palm Beach Punisher in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-13-2010, 03:19 PM
  2. Carb Issue - Need Help
    By hopeful1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 10-07-2009, 10:39 AM
  3. Polaris Virage 700 starting issue, need help
    By Quad411 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 04-25-2009, 10:17 AM
  4. 04 RXP issues. Need helpful info.
    By 04RXP22 in forum 4-Tec Performance
    Replies: 33
    Last Post: 04-04-2008, 06:14 PM
  5. ultra lx and 250x fuel issues, need help
    By bluebalz in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 07-12-2007, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •