Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: prop got loose

  1. #1

    Join Date
    May 2012
    Location
    rivershit ct
    Posts
    9

    prop got loose

    quick question for you guys riding this past weekened everything was good for about a hour of run time then all of a sudden ski lost rpms and there was a grinding sound ,, towed ski to the beach and ran it at idle and no noise then it came back so towed the ski in for the day thinking the pump bearing went bad and when we took the pump out later found that the prop came loose how is this possible


  2. #2
    What year and model? If the prop came loose on a 4-TEC, your engine is destroyed, sorry. The most common way the prop comes loose is from not tightening it properly. The manuals up until about 2007 had a really low torque value for the prop, like 59 ft lbs. They increased it to 90+ in about 2007. A lot of guys tighten it 95+ just to be sure, as the consequences are drastic if it comes loose.

  3. #3
    skigolfnut's Avatar
    Join Date
    Jun 2009
    Location
    League City TX
    Posts
    1,979
    +1
    33
    yes I had this happen on this past wednesday and I had a race this weekend in Region 5, I almost sunk my ski,
    I had just put a new wear ring in and I when I put the prop on I thought I tightened it pretty good, took a few passes and then a speed run and when I backed off on the throttle it felt like I hit something, my ski filled with water on the way back to the ramp,
    Come to find out the prop was still on the drive shaft but had come unscrewed from the pump bearing shaft, then with the shaft not being in the right position, the wear ring leaked bad,
    I had orange wear ring shreds coming out the back of the pump, that looked like confetti,
    According to a couple of top mechanics at the races you have to really tighten down the prop on the pump shaft, even use a breaker bar if nessasary, but you have to really get it tight,
    When you go forward on the ski it tightens the prop on the shaft, and when you coast and the shaft stops turning the prop comes unscrewed,

  4. #4

    Join Date
    May 2012
    Location
    rivershit ct
    Posts
    9
    thanks guys I'll crank it,,also motor was shut off immediately so it's ok

  5. #5
    The grinding sound was your engine destroying itself. Only takes a few seconds. The prop coming loose pushes the driveshaft forward with a horrendous amount of force which grinds up the rear thrust bearing. It would be advisable to at least pull the PTO cover to see what happened to the thrust washers. If you got lucky, then the block might be able to be saved.

  6. #6

    Join Date
    May 2012
    Location
    rivershit ct
    Posts
    9
    I feel the sound was more the stainless steal wear ring,, not saying I disagree

  7. #7

    Join Date
    May 2012
    Location
    rivershit ct
    Posts
    9
    I guess we will see

  8. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,931
    +1
    1,407
    Rivershit dropping like flys..

  9. #9
    Matthew K ReDevilRXP's Avatar
    Join Date
    Aug 2006
    Location
    Lemont, IL
    Posts
    2,477
    After reading stuff like this im going to pull mine off and use some blue loctite on mine JIC.

  10. #10
    Primary Language: Sarcasm Pony Racer's Avatar
    Join Date
    Jun 2011
    Location
    RiverShit, Ct
    Posts
    480
    +1
    28
    Quote Originally Posted by beerdart View Post
    Rivershit dropping like flys..
    only the "highly modified" ones.. there are a few of us that are more than happy with stock performance.. (ok.. maybe we want a little more)

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my prop got in a fight with a rock,,guess who one!
    By usamps in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-20-2013, 03:00 PM
  2. Loud Vibration...Loose prop?
    By BobOnThis in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-08-2008, 01:53 AM
  3. Stan got hold of my rxpx did prop and grate = 74
    By racerrob333 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-27-2008, 03:33 PM
  4. Finally got to test out my mods with the new prop.
    By Pinoy in forum 4-Tec Performance
    Replies: 7
    Last Post: 03-07-2008, 11:40 AM
  5. Anyone got a prop seal?
    By Fuhreal in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 10-18-2005, 02:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •