Results 1 to 7 of 7
  1. #1

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332

    vibartion normal ?

    last season i remember a lil viberation in between 15 miles an hour a lil high than idle , just no wake speed and then would quit when you speed up or nail it ,

    think there is something wrong ?


  2. #2
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    This is very normal with the Polaris domestic engines...more so with the triples than twins. Did I say TRIPLES!..chime in guys!

  3. #3
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    .

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Triples??? Did somebody say TRIPLES???

  5. #5
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    Quote Originally Posted by 97sltx1050 View Post
    last season i remember a lil viberation in between 15 miles an hour a lil high than idle , just no wake speed and then would quit when you speed up or nail it ,

    think there is something wrong ?
    just to back up the 2nd guy...YES i had a 97 SL 1050....same thing...its normal...even the 1200 does it also..

  6. #6

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    yay ! im still consorned about my drive shaft coupler or something becuase tried 2 do a leak test nothing leaking ,

    remember my first post of how i had water in hull issues

    i wanna be able 2 really rip it next season

  7. #7
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,139
    +1
    1,050
    Quote Originally Posted by JetskiMN View Post
    This is very normal with the Polaris domestic engines...more so with the triples than twins.
    My God is it normal!!! The Polaris' will shake the jelly out of your eyeballs down low!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is it normal...?
    By GeoRXT in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-09-2006, 04:39 PM
  2. Is it worth going from Normal OPAS block off to Pro OPAS ?
    By rxp_boy in forum 4-Tec Performance
    Replies: 12
    Last Post: 11-01-2005, 09:18 PM
  3. How much water in the hull is "normal"?
    By Pee2xUSee in forum 4-Tec Performance
    Replies: 16
    Last Post: 07-20-2005, 07:18 PM
  4. Spark plugs... pictures of old and new, Normal?
    By Shibby1485 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-08-2005, 10:12 PM
  5. Does this look normal?
    By joeg in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-19-2005, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •