Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66

    2 holes in hull leaking water

    I have a 2000 STX 900 every time I take it out it takes on a good amount of water. So after checking any of the everyday possibilities I found the so called problem. On the left rear under the deck on the top of the hull I found 2 holes. They are about 4 to 5 inches apart at even height just under the rail.

    Anyone know what is supposed to be mounted to these holes ( vin plate, hook) ? I have looked on fiche and asked a few other people no one knows. I'm thinking it my be something the previous owner did but not sure. As for now I filled the holes with silicone to stop the water.


  2. #2
    under the deck on top of the hull ?

    Pics ?

  3. #3
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    I could have a pic tomorrow , not near the ski at the moment. the holes are on the rear corner on the white just below where the top yellow meets the ski just under the rail. Sorry I still call that the hull since the bottom is all one piece.

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    You're not missing a sponson, are you?

  5. #5
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    Steve they are both there, If I missed that you could come to Boston and hit me over the head . hahaha

  6. #6
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    It may be the HIN plate. They put them in different places on different models. Do you see one anywhere else?

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    I looked at my '98 STX 1100, it has the HIN plate on the right rear, above the exhaust outlet. They're small holes, about 1/8" - 3/16" diameter.

  8. #8
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    These holes are on the left rear. I do have a HIN plate on the right rear. I have a pic and trying to load it now.
    :UPDATE I filled the two holes with some clear marine silicone and had the ski out today. No more water coming in, well theirs a little but nothing like the inches of water I was getting before. Still want to know why those holes are there.

  9. #9
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    Click image for larger version. 

Name:	holes.jpg 
Views:	161 
Size:	52.5 KB 
ID:	275119

    here is a pic of the holes. Thats the left rear at the corner.

  10. #10
    top of the hull below the deck, not original for sure, clean really well inside and out and fill with 3M 5200 let cure for 7 days.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2013 fxsho 21hrs. Golf ball size hole in hull..
    By SHOguy in forum Yamaha Open Discussion
    Replies: 24
    Last Post: 02-05-2014, 08:46 AM
  2. Gouge / Hole in hull near ride plate?
    By CZSteve in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-21-2013, 09:17 PM
  3. Filling small holes in hull?
    By seadoo951 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-09-2007, 02:09 PM
  4. problem help please put hole in hull
    By mikegpr03 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 12-31-2006, 12:30 AM
  5. Foam in hull works -- water up over top of engine today....
    By VFX_Artist in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 08-01-2005, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •