Results 1 to 7 of 7
  1. #1

    Join Date
    Jul 2011
    Location
    Ct
    Posts
    158
    +1
    3

    need help with timming 4 tec

    I keep trying to time this thing and every time I move it one tooth it seems off one tooth
    I have the locking tools in the crank and the cam so what am I doing wrong. the pic is with the one guide in and the other slide in guide out .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 001.jpg 
Views:	142 
Size:	64.4 KB 
ID:	274389  


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Install the chain tenisnier (SP)and call it a day. The 1503 lines will never be parallel to the head.

  3. #3

    Join Date
    Jul 2011
    Location
    Ct
    Posts
    158
    +1
    3
    Once again I owe ya

  4. #4
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    The lines are not as important as getting the slots in the right place. After the tensioner is installed you should be able to turn the sprocket bolts by hand...


  5. #5

    Join Date
    Jul 2011
    Location
    Ct
    Posts
    158
    +1
    3
    I read that but still was a little concerned. It's hard to tell what's going on in the pics but from what I see it looks like in the pic the cam bolts are two at the top and one at the bottom and in my pic it's one bolt hole at the top and two bolt holes at the bottom not sure if that makes a difference or not.

  6. #6
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    You're reading to much into it. Put the lines at the top with everything locked. Put the gear on loose. Install the chain tensioner. If you can still turn the bolts with your finger , you're done lock it down. If the bolts are being pinched by the slots in the gear,move the chain one tooth and check it again. It's really very simple...

  7. #7

    Join Date
    Jul 2011
    Location
    Ct
    Posts
    158
    +1
    3
    Yea I'm difenetly reading to much into it I think I'm good. Bolts go in no problem no pinching

    Quote Originally Posted by Alpheus View Post
    You're reading to much into it. Put the lines at the top with everything locked. Put the gear on loose. Install the chain tensioner. If you can still turn the bolts with your finger , you're done lock it down. If the bolts are being pinched by the slots in the gear,move the chain one tooth and check it again. It's really very simple...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with Seadoo 4 tec wearring and pump
    By blasterracer in forum 4-Tec Performance
    Replies: 10
    Last Post: 03-19-2013, 01:54 PM
  2. Need help with my 02 gtx 4-tec
    By T-DUB in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-09-2012, 08:09 PM
  3. Need help with 2003 4-tec N.A. 155hp
    By joseriosquintana in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-18-2011, 06:35 PM
  4. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM
  5. Need help with 04 S.C. rebuild
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-10-2006, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •