Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42

    Desperate for some help :( (XL700)

    I cant get my XL700 to perform well. As i have wrote before. When i hit full throttle, i just sounds bad and nothing happens. like it dosent get enough fuel. (its work fine, up to 75% throttle) i have do everything people told me to do.

    Rebuild the carbs
    Empty the tank, and replace it with "fresh" fuel.
    Check the fuel filter
    Change the highspeed screw like the manual says
    Done a Comp-test.
    Check the reeds
    Replace the coil.

    But nothing have worked. I really need some help here.

    One think that i think is weird is, on cylinder 1, the spark plugs looks good after i have started the ski.
    the spark plugs is like goldbrown, but on cylder 2, i dosent matter how much a adjust the high speed screw, the spark plug is either dark and wet, or dry. i cant get it perfect, even if a adjust the screv 1mm after every ride. < i know that is pretty hard to understand, its hard with another language but i hope you understand what i mean.

    One other think that i have to say is, the spark is not very good, it jumps around alot, even when i have
    changed the coiler.


  2. #2
    Bad plug wire?

  3. #3
    porschemaniac's Avatar
    Join Date
    Apr 2009
    Location
    missouri
    Posts
    1,271
    +1
    32
    Does the plug ever have a Greyish look to it?

  4. #4
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42
    Quote Originally Posted by porschemaniac View Post
    Does the plug ever have a Greyish look to it?
    No, only black and wet (to much fuel) or dry (to little fuel) not greyish at anytime

  5. #5
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42
    Quote Originally Posted by Vw4me33 View Post
    Bad plug wire?

    The plugwires is new (its attched to the coiler)

  6. #6
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Twisted crankshaft? Maybe cylinder 2 is out of phase.

  7. #7
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42
    Quote Originally Posted by Cutlass View Post
    Twisted crankshaft? Maybe cylinder 2 is out of phase.

    I have done a comp-test, and both cylinders was in good condition.

  8. #8
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42
    The biggest problem i have is that i dont know if its a fuel/carb problem or if its a electric problem. So i dont know what to do now

  9. #9
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Quote Originally Posted by Niklas View Post
    I have done a comp-test, and both cylinders was in good condition.
    Compression test wouldn't show a twisted crankshaft issue because the piston still goes up and down fine, its just not in phase with the spark.

  10. #10
    Niklas's Avatar
    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    42
    Quote Originally Posted by Cutlass View Post
    Compression test wouldn't show a twisted crankshaft issue because the piston still goes up and down fine, its just not in phase with the spark.
    The spark is bad on both cylinders

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Looking for some help on plastic intake manifold repair
    By frogurt in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-08-2013, 07:16 AM
  2. NOT a pwc.. a mercrusier BUT im hoping for some help with this plug!
    By jayp0209 in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 05-13-2012, 06:15 AM
  3. Looking for some help on finding a STX 15F
    By skigirl1 in forum Kawasaki Open Discussion
    Replies: 6
    Last Post: 04-07-2010, 04:41 PM
  4. Looking for some help with 96xp tuning and troubleshooting
    By Piranha Performance in forum 2-Stroke Performance
    Replies: 125
    Last Post: 09-22-2009, 04:41 PM
  5. New guy here....Lookin for some helpful advice.
    By TommyGunnz in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-27-2008, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •