Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    bruce081's Avatar
    Join Date
    Jun 2012
    Location
    Ontario, Canada
    Posts
    27
    +1
    2

    97 XP 800 Wont start

    Just puchased a 97 Xp 800. After a couple times out it died well i was driving, and would not start back up. I was getting no beep from DESS. Which was previously working. When I got home I played around and managed to get my 2 beeps and it started. So I read on here and found DESS post and lanyards lindke to go. So i ordered one of each from our friend from Candoo. Installed today. No luck. Samething. Then read more posts. I went through each wiring clip and fuse. All were tight and good. Again still nothing. Then tryed juping the seleniod. It turns over. No spark. I also tryed the DESS diagnosis mode. No lanyard. 5 start button, then I get 1 short 1 long beep. Put lanyard on and nothing. Any help please. Im clueless.. Thanks in advance.


  2. #2
    if the dess post was bad - swapping it for new post - should of corrected it..

    If the key was bad - the new key will need to be programed into the mpem.. the new key will not work without being programed, but should give you one long beep..

  3. #3
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7
    Remove key from dess and hit the start switch and check if your guages turn on.

    I've had this problem and mine turned out to be a bad start switch and intermittent beeper.

  4. #4
    bruce081's Avatar
    Join Date
    Jun 2012
    Location
    Ontario, Canada
    Posts
    27
    +1
    2
    I tryed the new key before it was programed no long beep. Actally no beep at all. Then went to dealer. Got it programed. Same thing no beeps. Will not turn over with start button. The PO had a keyed switch wired in. When turned on. The VTS and gas gauge go up. Its basically a master switch

  5. #5
    If they where able to program the key - then the DESS post is working and the MPEM is reading the key - otherwise how did they program the key??..

    I can understand the no beeps as these beepers go bad all the time..

    So, I must now also assume that once the master switch was found - it runs??

  6. #6
    bruce081's Avatar
    Join Date
    Jun 2012
    Location
    Ontario, Canada
    Posts
    27
    +1
    2
    The beeper works. When I push start 5 times to get it in diagnostic mode. I get the 1 short 1 long beep. And the keyed master is beside vts gauge. Been using it whole time. When i turn it on i get power to gauges so I know it works. So a breakdown:

    Buzzer works
    New key was programed. so new post and key work
    start button works(when pressed 5 times get 1 short 1long)
    Starter works ( when seleniod jumped it turns over) but no spark
    Power to gauges when master key on
    battery is tested and good
    all fuses and electrical conections that i can see good
    vts moves dont know if relavant

    But will not get double beep. Or it to turn over....
    Last edited by bruce081; 06-18-2012 at 04:05 PM. Reason: added info

  7. #7

    Join Date
    Jul 2011
    Location
    Illinois
    Posts
    103
    +1
    2
    Look at my thread, same ski, same problems. My VTS moves as well (just the gauge).

  8. #8
    Quote Originally Posted by bruce081 View Post
    The beeper works. When I push start 5 times to get it in diagnostic mode. I get the 1 short 1 long beep. And the keyed master is beside vts gauge. Been using it whole time. When i turn it on i get power to gauges so I know it works. So a breakdown:

    Buzzer works
    New key was programed. so new post and key work
    start button works(when pressed 5 times get 1 short 1long)
    Starter works ( when seleniod jumped it turns over) but no spark
    Power to gauges when master key on
    battery is tested and good
    all fuses and electrical conections that i can see good
    vts moves dont know if relavant

    But will not get double beep. Or it to turn over....
    the key is not being read or even seen by the mpem... Not sure how they can program a key if this it the case..

  9. #9
    bruce081's Avatar
    Join Date
    Jun 2012
    Location
    Ontario, Canada
    Posts
    27
    +1
    2
    I dont think you need the original key..... just the seadoo. They get the resistance from mpeg and program it to new key.

    Ahh I think I get what you saying. Mpem didnt see the key so how did the computer read the resistance?

  10. #10
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7
    Quote Originally Posted by bruce081 View Post
    The PO had a keyed switch wired in. \
    Is there any way you can bypass this switch? Is this switch wired into the DESS harness?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Seadoo XP 800 Wont Start
    By 2blue in forum 2-Stroke Performance
    Replies: 16
    Last Post: 09-07-2011, 05:37 PM
  2. 97 xp 800 starts once then locks up!
    By LPD047 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 03-06-2009, 10:41 AM
  3. wtb-computer for a 97 xp 800
    By one freaky 1300 in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 12-22-2008, 11:56 AM
  4. wtb: MSD enhancer for 97 xp 800
    By dre23 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-21-2008, 12:34 AM
  5. hard to start 97 xp 800
    By 2stroker in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-07-2008, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •