Results 1 to 8 of 8
  1. #1
    HardmanGT's Avatar
    Join Date
    Aug 2009
    Location
    Rutherfordton, NC
    Posts
    459
    +1
    3

    Cool I think I am one tooth retarded

    Did the title get your attention?

    5 hours on fresh rebuild. I have been very happy with the performance but I know I had some tweaking to do. Today I had a chance to check over the ski and record some data. Retorqued the ARP studs to 95# and there was no movement. Checked the plugs and #3+#2 were white while #1 was looking a little rich.

    Compression (set with crank and cam tools at rebuild)

    cold, no plugs, battery on charger

    #3-118
    #2-110
    #1-135

    was curious about cam timing playing a role in low compression so I played

    full advance
    #3-135
    #2-115
    #1-140

    full retard
    #3-90
    #2-85
    #1-100

    I am guessing that my cam timing is retarded by a tooth. Thoughts?


    29 cam, Rotax sprocket, Riva std comp, std bore pistons


  2. #2

    Join Date
    May 2011
    Location
    Florida
    Posts
    204
    when i checked mine i had
    #3 145
    #2 140
    #1 135

    #2 seems low

    I agree with it being off by one tooth, that was stock compression never pulled apart. But im no expert here just thought maybe i would chime in, maybe it will get others talking if nothing else

  3. #3
    HardmanGT's Avatar
    Join Date
    Aug 2009
    Location
    Rutherfordton, NC
    Posts
    459
    +1
    3
    advanced the timing one tooth and played with the timing a little. Settled at

    #3-135
    #2-125
    #1-150

    Again, these are all cold numbers, no plugs in, 5 hours on rebuild. I will recheck warm and also every couple rides to see it the number stabilize across the board.

  4. #4

    Join Date
    May 2011
    Location
    Florida
    Posts
    204
    Ya my numbers were from an engine with 68, it was a 185 gtx sc and cold no plugs.

  5. #5

    Join Date
    Jan 2007
    Location
    Lakeland, FL
    Posts
    1,414
    Subscribing... I might be in the same boat. Five hours into my rebuild myself, and should be running the same tests this weekend. Initially, after running for just a bit, I was something like 110,95,100 after the rebuild (and +.010 size pistons), so I hope things have set in more now, but will have to run another test and play with the timing to see.

  6. #6
    o uncola o's Avatar
    Join Date
    Aug 2008
    Location
    Pittsburgh, PA
    Posts
    1,060
    Quote Originally Posted by HardmanGT View Post
    advanced the timing one tooth and played with the timing a little. Settled at

    #3-135
    #2-125
    #1-150

    Again, these are all cold numbers, no plugs in, 5 hours on rebuild. I will recheck warm and also every couple rides to see it the number stabilize across the board.
    Are those numbers bad? They seem to be about right. I agree that it would be nice if #2 were a little closer, but I would wait for wear in and see how they look in 10 hours.

  7. #7
    HardmanGT's Avatar
    Join Date
    Aug 2009
    Location
    Rutherfordton, NC
    Posts
    459
    +1
    3
    Quote Originally Posted by o uncola o View Post
    Are those numbers bad? They seem to be about right. I agree that it would be nice if #2 were a little closer, but I would wait for wear in and see how they look in 10 hours.
    Those are the numbers after I advanced the cam gear one tooth. I am leaving it set there and going to go ride it.

    I just warmed it up on the hose and checked the compression. Warmed up with 2 plugs in I got:

    #3-140
    #2-140
    #1-160

  8. #8

    Join Date
    May 2012
    Location
    Northern MN
    Posts
    85
    Those numbers sound about right for an engine designed to run under constant boost

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgh....I think I am doomed
    By LMORENO2008 in forum Polaris How To & FAQs
    Replies: 56
    Last Post: 08-28-2009, 03:22 AM
  2. 03 Octane Thinking about buying one
    By S12L00X in forum Polaris Open Discussion
    Replies: 1
    Last Post: 04-26-2009, 09:42 PM
  3. Seriously thinking about buying one...
    By airbornexp in forum Open Discussion
    Replies: 14
    Last Post: 07-07-2008, 07:45 PM
  4. WOW I think I want one
    By sbogi in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 04-23-2006, 02:03 AM
  5. Thinking of buying one ! Very KOOL !
    By sprchrgd89gt in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 06-28-2005, 06:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •