Results 1 to 2 of 2
  1. #1
    cigarlust's Avatar
    Join Date
    Apr 2008
    Location
    Funky town (Fort Worth TX)
    Posts
    1,171
    +1
    2

    05 FXHO not starting

    Ok, I think (I hope) I know what's wrong...

    So my Yamaha was running fine Saturday, woke up, changed the plugs and went to start it and the unlock light flashes. I never lock my ski, so I'm assuming the key fob is out of juice... When the batteries go bad do they make the ski not start? I tried pulling a battery cable and checked all the fuses...

    I'm hoping a new battery will set me straight?


  2. #2
    cigarlust's Avatar
    Join Date
    Apr 2008
    Location
    Funky town (Fort Worth TX)
    Posts
    1,171
    +1
    2
    Not even a guess from someone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 rxp turns over but will not start
    By xsmitty in forum 4-Tec Performance
    Replies: 18
    Last Post: 04-30-2014, 09:59 AM
  2. Replies: 15
    Last Post: 09-22-2010, 12:29 AM
  3. 05 rxp not starting
    By Mick in forum 4-Tec Performance
    Replies: 7
    Last Post: 02-04-2010, 07:08 PM
  4. 05 Sportster not starting
    By venompwr2 in forum Sea Doo Sport Boats
    Replies: 4
    Last Post: 05-20-2009, 04:48 PM
  5. 05 RXP will not start
    By Roger H in forum 4-Tec Performance
    Replies: 10
    Last Post: 01-21-2008, 01:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •