Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 90

Thread: CMD Review

  1. #1
    Eastside Powersports Slow 91's Avatar
    Join Date
    Sep 2008
    Location
    River Crew CT
    Posts
    4,248
    +1
    544

    CMD Review

    Hey guys,I recently purchased mine from Jerry along with the auto tune, and the black face gauge. I want to thank geowelsh, and Bigdaddy for some of the questions i had along the way.

    Installation is simple,im using my stock fuel rail so once everything was hooked up my top engine cover still clipped perfect. I have my CMD and WB2 mounted next to the ECU so once the cover is on, you cannot see anything.

    Before this, i was running a Riva ECU with bosch 48's and idle AFR was 10.0. My oil stunk like fuel and i needed to do something fast. After the first time out, my AFR at idle were perfect, set to 13.2. Midrange cruising i was at 13.0 and WOT i was at 11.8. Not one single problem with this unit what so ever. Its a little pricey but its well worth it for a perfectly dialed in machine. I have already noticed fuel economy has increased.

    Keith at Dynojet is a great person. He emails you FAST and answers any questions you have. This product is amazing!
    http://www.4-tecperformance.com/inde...x&cPath=18_192


  2. #2
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    good to hear that its working for you

  3. #3
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    [QUOTE=Slow 91;1966699]Hey guys,I recently purchased mine from Jerry along with the auto tune, and the black face gauge. I want to thank geowelsh, and Bigdaddy for some of the questions i had along the way.

    Installation is simple,im using my stock fuel rail so once everything was hooked up my top engine cover still clipped perfect. I have my CMD and WB2 mounted next to the ECU so once the cover is on, you cannot see anything.

    Before this, i was running a Riva ECU with bosch 48's and idle AFR was 10.0. My oil stunk like fuel and i needed to do something fast. After the first time out, my AFR at idle were perfect, set to 13.2. Midrange cruising i was at 13.0 and WOT i was at 11.8. Not one single problem with this unit what so ever. Its a little pricey but its well worth it for a perfectly dialed in machine. I have already noticed fuel economy has increased.

    Keith at Dynojet is a great person. He emails you FAST and answers any questions you have. This product is amazing![/QUOTE]

    Great customer service and response time always goes a long way. Unlike some products that are out on the market now.

    Thanks for the review. This product seems to be top notch as I heard the same experience from other forum members.

  4. #4
    dnielsen's Avatar
    Join Date
    May 2008
    Location
    Shreveport, Louisiana
    Posts
    2,018
    +1
    94
    Great post, I need to get off my ass and install mine (havnt even seen water this season), I know this is a simple install but have been busy installing a 15K sound system in my F150, 16 speakers, 5 amps etc. etc. so time has been scarce... I cant wait to get back on the water to try out the unit!

    I am still a bit confused on the tables as far as setting these up for boost reference over the prefered RPM/TP method. Just looking at the tables for the RPM/AFR/TP method the tables seem to be a little lacking in the area of AFR columns or TP columns to be more specific. Are you guys seeing a nice transitional change throughout the RPM range in AFRs?

  5. #5
    Eastside Powersports Slow 91's Avatar
    Join Date
    Sep 2008
    Location
    River Crew CT
    Posts
    4,248
    +1
    544
    i set mine up off tps in 250rpm increments. very smooth power band and no hesitation or stumbles anywhere.


    Donnie, 15k on a sound system for your truck? you trying to make up for areas you lack?

  6. #6
    Moderator #985 lasportsmn's Avatar
    Join Date
    Oct 2008
    Location
    Pierre Part, Louisiana
    Posts
    4,780
    +1
    358
    This is great to hear. The Kawi product will be out soon and to know that we will have a great product with the customer service to back it up sure makes me feel all warn and tingly inside.
    Thank you for sharing your experience with us.

  7. #7
    Eastside Powersports Slow 91's Avatar
    Join Date
    Sep 2008
    Location
    River Crew CT
    Posts
    4,248
    +1
    544
    I set my auto tune delay to 30 seconds, and the initial start up the ski was running 10.0 afr at idle. As soon as the auto tune activated, the ski instantly woke up and sounded 100 times better, looked at the gauge as it was at 13.0 in the matter of seconds.

  8. #8
    Eastside Powersports Slow 91's Avatar
    Join Date
    Sep 2008
    Location
    River Crew CT
    Posts
    4,248
    +1
    544
    id really like to try Vtech flashed ecu with the CMD. I know Vtech has some bugs right now with their tunes, so i wonder if the cmd will clean it all up?

  9. #9
    I am running both the Vtech, and the CMD unit. It took awhile to get everything working correctly. With the help of Jerry and Jonaton it is now good. AFR exactly where I want them to be at idle, mid, and WOT. The difference in the mid range acceleration with the Vtech is amazing. Very hot here right now so top speed not as high two weeks ago. Overall very happy with product. In my opinion, expensive, but worth it!

  10. #10
    dnielsen's Avatar
    Join Date
    May 2008
    Location
    Shreveport, Louisiana
    Posts
    2,018
    +1
    94
    Quote Originally Posted by Slow 91 View Post
    i set mine up off tps in 250rpm increments. very smooth power band and no hesitation or stumbles anywhere.


    Donnie, 15k on a sound system for your truck? you trying to make up for areas you lack?
    Thats some funny shit!!, yea all Alpine, Rockford Fosgate (Type RF), and Focal (Utopia Series), Dynomat the whole vehicle, (2) 100 farad capacitors, 5 Optima marine gels, RF circuit breakers, and tons of fricken caples and etc. Its been fun but finally getting close to getting back to the ski (Ole Lady is bitchin for some time on the water).

    From the sounds of it I need to simply install the CMD like you guys have and go ride!!!!

Page 1 of 9 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Product Review: GenX Lexan Lid
    By Hydrotoys in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 01-12-2008, 11:07 PM
  2. T-shirt Order Review, Are You On The List?
    By ABBOTT in forum Mudbug Nationals PWC.Life Rally
    Replies: 150
    Last Post: 03-10-2007, 11:24 PM
  3. A Blonde's Year in Review
    By RX951 in forum Open Discussion
    Replies: 0
    Last Post: 01-25-2007, 09:55 AM
  4. Ultra250 Boats.com Review
    By '02GPRider in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 10-04-2006, 11:52 AM
  5. Blond Year End Review.
    By Hydrotoys in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 12-28-2005, 10:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •