Results 1 to 10 of 10
  1. #1
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26

    1998 slth polaris wont reach 5000K rpm's

    I need help with my 98 slth 700. I have tried everything I can to my knowledge, I have changed the ignition system (stator, cdi, coil, wires) rebuilt carb's, and also change the impeller, because did not pass the spec. and still does not pass 4000k rpm or 20 mp. I noticed that the carbs develop a kind of white cream and I do not know what thast indicate. I hope it's not the head gasket broken or a hole in a piston. If someone can give me some tips to help me solve this problem .......................thank you


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,598
    +1
    1,276
    Cylinder compression check?

    Intake reeds checked?

  3. #3
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    Quote Originally Posted by K447 View Post
    Cylinder compression check?

    Intake reeds checked?
    I check compression and I have 125 psi in each, what is it suppose to be at ?

    How do I check the intake reeds????

    Thank you again

  4. #4
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Quote Originally Posted by dj Burnout View Post
    ... I noticed that the carbs develop a kind of white cream and I do not know what thast indicate...
    That's gasoline mixing with water, your carbs have leak(s).

  5. #5
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    How do I check the intake reeds????

  6. #6
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    any idea how do i am getting this water in the carb"s????

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,598
    +1
    1,276
    Quote Originally Posted by dj Burnout View Post
    any idea how do i am getting this water in the carb"s????
    Was there water inside the hull while you were riding?

  8. #8
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    I did the compression. It was 128-130 on each cylinder. I removed the reed valve and did not see any sign of damege. How do I tell if they are good or bad????

  9. #9
    dj Burnout's Avatar
    Join Date
    Jun 2012
    Location
    massachusetts
    Posts
    26
    just less the a 1" at the bottom of craft, no enough to be pick by the pump. could be back pressure????

  10. #10
    Polarisitis loonatik's Avatar
    Join Date
    May 2010
    Location
    Tampa, FL
    Posts
    812
    +1
    10
    Quote Originally Posted by dj Burnout View Post
    I did the compression. It was 128-130 on each cylinder. I removed the reed valve and did not see any sign of damege. How do I tell if they are good or bad????
    Make sure they're still shut and no broken edges.
    If they're open about .015" or more, replace them. Or you could try flip them over if they're stock reed (white color).

    Where exactly did you see this white cream? On top of carb or base of carb, etc ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris Virage tx 1200 wont reach max rpm in water
    By codeman1243 in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 07-12-2015, 10:15 AM
  2. 1998 GP1200 not reaching full RPMs
    By Sydwayz in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 07-08-2013, 08:44 AM
  3. 1998 GP1200 not reaching full RPMs
    By Sydwayz in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 07-06-2013, 09:03 PM
  4. 2004 kawasaki ultra 130 di wont reach top rpm
    By teepee2 in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 07-04-2013, 09:13 AM
  5. ignition system for polaris 700 year 1998 SLTH
    By kevin gatt. in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-25-2010, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •