Results 1 to 9 of 9
  1. #1

    Help KiteSKi Down, Zero Compression after sitting a week, HELP!!!!!!!!!

    Its a 06 vx deluxe.

    Pulled the plugs and two seemed wet with oil and gas and the other two had light rust corrosion these were not even 2 weeks old.

    Compression is at 0 across the board (210 a month ago) and leak down test shows leaking through the rings ( i could hear it through the other plug holes.)

    This ski is my only money maker as I teach kiteboarding and without it I'm fu(&ed. Please let me know what I will need to do to get this back up and running.

    Thanks so much.

    Hunter


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by huntersirg View Post
    Its a 06 vx deluxe.

    Pulled the plugs and two seemed wet with oil and gas and the other two had light rust corrosion these were not even 2 weeks old.

    Compression is at 0 across the board (210 a month ago) and leak down test shows leaking through the rings ( i could hear it through the other plug holes.)

    This ski is my only money maker as I teach kiteboarding and without it I'm fu(&ed. Please let me know what I will need to do to get this back up and running.

    Thanks so much.

    Hunter
    add a few ounces of oil in the cylinders and then crank it and see if compression goes up.

  3. #3
    Added oil still no change in compression added marvel let sit came back cranked it over to blow out as much oil as possible,

    Tryed ether in the throttle body holding it open then trying to start tried spraying some in the cylinders no go not even a hint of combustion.....

    This ski was perfect 2 weeks ago now its dead???? only sat for a week and I flushed and blew it out.....

  4. #4
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Where are u located?

  5. #5
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    stuck valves open

  6. #6
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    +1

  7. #7
    I'm in Clearwater, I'm thinking this as well, anyway around a complete head replacment or rebuild?

  8. #8
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    whats strange is you said it was sitting only for a couple weeks, i can see maybe 1 or 2 cylinders with sticking valves but all 4 cylinders sound hard to believe unless you ingested salt water and did not flush, You might want to check if you broke a timing chain. If you want me to check it I'm in palm harbor not far from you.

  9. #9
    ChargedTaco's Avatar
    Join Date
    May 2010
    Location
    Hawaii
    Posts
    217
    Please bring it to Jim. Jim knows his shit and has help many on this site. Also, don't forget to tip him.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 05-18-2012, 06:01 PM
  2. gp1200 starts hard after sitting - need help!
    By coastalfun in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-09-2011, 03:13 PM
  3. 2001 XL800 Won't start after sitting
    By michaelj3 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-07-2008, 11:45 AM
  4. zero compression means FAIL
    By hitman in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 06-25-2008, 12:24 PM
  5. 93 spx problems after sitting 10min.
    By Mark93spx in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-06-2007, 05:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •