Results 1 to 4 of 4
  1. #1
    policano's Avatar
    Join Date
    May 2012
    Location
    Woodbury, Minnesota, United States
    Posts
    51

    97 GTI no beeps but still starts and runs perfectly

    What can I check? Runs and drives great. My Fuel and speed work fine as well is the oil light.

    Was working fine yesterday. Went on it today and it stopped doing the two beeps.

    Please help.


  2. #2
    the beepers on these thing work when they want too.. If it bothers you replace it..

  3. #3
    policano's Avatar
    Join Date
    May 2012
    Location
    Woodbury, Minnesota, United States
    Posts
    51
    What would I need to replace? I'm really surprised it stopped working. Nothing was different from yesterday?

  4. #4
    mine beeped when dry out and did not beep when it was moist... I had another one that never beeped and then the day I ordered a new one, it beeped for the very first time, did not beep the next day though..

    Your beeper 278000978 is located in the handlebar cover

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-10-2015, 09:12 PM
  2. Replies: 1
    Last Post: 05-15-2014, 01:01 PM
  3. '96 XP No beeps, but starts, now just cranks
    By jamesbern in forum 2-Stroke Performance
    Replies: 5
    Last Post: 04-18-2012, 07:19 PM
  4. 97 GTX no beep but turns over No spark
    By joewharton2 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 09-20-2011, 09:28 PM
  5. 97 XP No Beep or start
    By jetskiperf1 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-02-2010, 10:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •