Results 1 to 10 of 10
  1. #1

    need help with a couple issues

    I purchased a ski a few weeks back. It is a 1200 XL ltd, year 2000. It was pretty much disambeled and I rebuilt the enigne. I am stuck on a couple simple things.

    There is ground lead wire that comes off the generator cover, it is on page 5-33 of my manual and it is item #4, where does the other end attach to?

    Where do I connect the negative battery lead?

    Where do I connect the main positive "battery Wire" coming from the electrical box?

    In the manual, both wire look like they go to the back of the starter, but that doesn't make sense to me.

    Please help, I would like to start installing the exhaust tonight.


  2. #2
    Anyone? I am at a stand still untill I figure this out..........

  3. #3
    UFPD1881's Avatar
    Join Date
    May 2012
    Location
    Union, Missouri, United States
    Posts
    79
    Giving you my advise on electrical stuff would be like mixing fire and gasoline. But does your manual give an actual wiring diagram or is it just a whole bunch of smaller images?

  4. #4
    I think I got the battery wires figured out based on a schematic I found on line, but I need help with this ground lead.

    It is about a 18gauge wire that is is around 8" long. It has eye terminals on each end. One of the top bolts on the generator cover goes through the eye terminal and bolted to the engine. In the manual, the wire goes no where and I can't find it again but this one sheet. It is called out in the manual as a ground lead.

    Click image for larger version. 

Name:	100_0208.jpg 
Views:	53 
Size:	83.3 KB 
ID:	275353

    What is #4? and where does it go to?

  5. #5
    UFPD1881's Avatar
    Join Date
    May 2012
    Location
    Union, Missouri, United States
    Posts
    79
    Hmmm yeah I dunno. My gut says to try and ground it somewhere on the boat but that for one seems way too easy and it just doesn't sound right. you might want to get a test light and fool around with it to see what you can come up with. Electrical stuff has always been a nightmare subject for me.

  6. #6
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    Quote Originally Posted by mtb275 View Post
    I purchased a ski a few weeks back. It is a 1200 XL ltd, year 2000. It was pretty much disambeled and I rebuilt the enigne. I am stuck on a couple simple things.

    There is ground lead wire that comes off the generator cover, it is on page 5-33 of my manual and it is item #4, where does the other end attach to?

    Where do I connect the negative battery lead?

    Where do I connect the main positive "battery Wire" coming from the electrical box?

    In the manual, both wire look like they go to the back of the starter, but that doesn't make sense to me.

    Please help, I would like to start installing the exhaust tonight.
    1. generator ground to front left 10mm bolt on the head, if the bolt is missing look for the threads ,sits lower then the head bolts.
    2. negative goes to one bolt off the rear of the starter 12mm and goes to the battery.
    3. main positive goes to the positive of the battery. If the other side out of the electrical box is not connected it goes the the post off the starter, 10mm

  7. #7
    UFPD1881's Avatar
    Join Date
    May 2012
    Location
    Union, Missouri, United States
    Posts
    79
    Quote Originally Posted by crashhard View Post
    1. generator ground to front left 10mm bolt on the head, if the bolt is missing look for the threads ,sits lower then the head bolts.
    2. negative goes to one bolt off the rear of the starter 12mm and goes to the battery.
    3. main positive goes to the positive of the battery. If the other side out of the electrical box is not connected it goes the the post off the starter, 10mm
    +1 What he said

  8. #8
    I'll go look for the threads.

  9. #9
    Thanks Crash. If it was a snake it would have bit me. THat bolt was there and loose. Easy.

    For the battery connection, thanks. I had the positive hooked up to that 10mm stud that comes off the side of the starter, but my manual threw me for a loop, it looks like the positive is going to the back of the starter which makes no sense.

    Thanks again for your help.

    Finish these items up tonignt, install exhaust system and testing it tomorow!

  10. #10
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    no problem, goodluck tomorrow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Really need help with my FX140 issues!
    By Mk7 in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 02-03-2013, 06:19 PM
  2. need help with some accelerator issues.
    By davidosmith in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-24-2011, 12:47 PM
  3. Pros, I need Help with overheating sl780 issues...
    By JGringo in forum Polaris Open Discussion
    Replies: 19
    Last Post: 03-31-2010, 12:27 PM
  4. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •