Results 1 to 3 of 3
  1. #1

    Join Date
    Aug 2008
    Location
    Newnan, GA
    Posts
    65

    GPR Crankshaft. Pin on labyrinth seal?

    Has anyone seen the pin on the labyrinth seal in the wrong location as seen the picture. This is a new GPR crank purchased from Yamaha in March of 2011. The other seal on the crank is pinned correctly.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	crank 005.jpg 
Views:	150 
Size:	79.5 KB 
ID:	275350  


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    the pin is suppose to be in the middle and the pins on the bearings are suppose to face the insides. Look at the upper case you will see the cut out notch were the pin rests it's in the middle.

  3. #3

    Join Date
    Aug 2008
    Location
    Newnan, GA
    Posts
    65

    Labyrinth seal location

    Here's a better picture of the problem. With the pin in this location the breathing vents on the seal only align with two of the four holes on the upper case half. The one on the right is correct.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	gp1300r parts 003.jpg 
Views:	204 
Size:	94.2 KB 
ID:	275621  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New stroked gpr crankshaft +2 with pistons
    By attila in forum Yamaha Classifieds
    Replies: 9
    Last Post: 01-23-2009, 08:40 AM
  2. Anybody tried 05+GPR HO pump on RXP?
    By codymouse54321 in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-18-2008, 10:59 AM
  3. Another 80mph stage1 GPR 4 sale on ebay,LOL!!
    By KamikazeGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-19-2007, 06:42 PM
  4. GPR crankshaft out of "phase"
    By OutlawGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 06-19-2007, 03:13 AM
  5. Clamp came loose on Carbon seal/driveshaft boot
    By NoMo-xp4me in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-03-2007, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •