Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    stator ohms help

    Ok I've checked the ohms on my slt 780 stator and they are as follow red/purple to yellow .5 white/yellow to black is 208 it should be 220 red/blue to red/white 86.1 should be 90 red/white to green/red is 442 should be 490 is that enough ohm lose to have the motor bog at high rpm out of water rpm hits 6700 in water it bogs at about 3/4 throttle


  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by fosterz View Post
    Ok I've checked the ohms on my slt 780 stator and they are as follow red/purple to yellow .5 white/yellow to black is 208 it should be 220 red/blue to red/white 86.1 should be 90 red/white to green/red is 442 should be 490 is that enough ohm lose to have the motor bog at high rpm out of water rpm hits 6700 in water it bogs at about 3/4 throttle
    It will always hit the limiter out of the water. What are your carb settings and jetting?

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    And what impeller are you using? 6700 RPM is way high... Hell, the rev limiter is 6800

  4. #4
    I have no idea about carbs a friend put the rebuild kits in them but I know he didn't Chang the jets and I also was trying to find out if mine had the stator cdi update

  5. #5
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by xlint89 View Post
    And what impeller are you using? 6700 RPM is way high... Hell, the rev limiter is 6800
    that's 6700 out of the water.....

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by fosterz View Post
    I have no idea about carbs a friend put the rebuild kits in them but I know he didn't Chang the jets and I also was trying to find out if mine had the stator cdi update
    Might want to start by resetting your needle settings to factory and go from there......

  7. #7
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by xlint89 View Post
    And what impeller are you using? 6700 RPM is way high... Hell, the rev limiter is 6800
    6700 for the Fuji 780's, guess hes bouncing off the limiter out of the water which makes sense.

  8. #8
    Ok I will check needle settings and yes 6700 out of water

  9. #9
    Nobody as told me if the ohms for the stator need to be right on or if the are low does it mean the stator is getting weak

  10. #10
    How do I reset needles to factory

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 94 sl650 stator ohm test i need major help!
    By Carguybri in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-27-2012, 09:11 PM
  2. Stator Housing help
    By alindo01 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 07-11-2009, 10:56 AM
  3. 657x stator ohm specs
    By vomitspot in forum 2-Stroke Performance
    Replies: 4
    Last Post: 05-05-2009, 07:46 PM
  4. stator alignment help
    By 785 lugs in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 06-05-2008, 09:44 PM
  5. stator ohms ???
    By buddydoo in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-26-2007, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •