Results 1 to 6 of 6
  1. #1

    ultra 150 missing....PLEASE HELP!!!!!

    I was pulling my nephews on a tube today and after dropping them back off and unhooking the tube I took off and noticed it was really sluggish and sounds like it's missing a little and won't go over like 60.I took out the plugs thinking may of fouled them, and noticed that number 3 is kind of fouled and wet looking and the porcelin on other 2 is nice and white and I have been messing with it all evening and im stumped.What in the world could hv happened....compression is 145psi on all 3 cylinders.slides move freely????


  2. #2
    carefull ! a white plug indicates very lean condition, wet and brownish red color is good fuel to a cyl

  3. #3
    Quote Originally Posted by 123456 View Post
    carefull ! a white plug indicates very lean condition, wet and brownish red color is good fuel to a cyl
    That's because they where just put in after I came back to the bank because that was my first thought was fouled plugs from pulling them half throttle lugging it.

  4. #4
    Wow this web site is seriously not helping me at all with my problems.....I mean is there not any one on here smart with a ultra 150?????

  5. #5
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Plugs or carbs. Common on that ski.

  6. #6
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    283
    Quote Originally Posted by adrianleonard1 View Post
    Wow this web site is seriously not helping me at all with my problems.....I mean is there not any one on here smart with a ultra 150?????
    The beatings will continue until morale improves.
    .
    .
    .
    .
    .
    Dude, what do you expect us to do, come out and fix it for you?

    You tell us that one plug is fouled and the other two plugs are 'nice and white'. 123456 told you that was bad, then you told us that you swapped plugs.

    We're not mind readers here. Lose the attitude and give us the right info to go on and we'll try to help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 00 Ultra 150 -- Missing after 10 min -- Help
    By jkv1216 in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 07-04-2016, 07:20 PM
  2. Help for ultra 150 upgrade please
    By locky1972 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-30-2011, 02:43 PM
  3. Ultra 150 pump removal help
    By kaboom3757 in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 07-06-2010, 08:37 PM
  4. ultra 150 handiling ??? please help
    By racer28 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-25-2008, 09:15 AM
  5. Ultra 150 voltage regulator Help!!!
    By btldigger in forum Kawasaki Open Discussion
    Replies: 10
    Last Post: 05-06-2008, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •