Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Red/Purple CDI wire question SL 1050

    Need to find out where the CDI red/purple wire plugs in inside the Electrical Box. Also need to know type of connector. The used one I got in is missing the connecter (bullet m/f; spade m/f). The wire is also only about 4-5 inches long, is that long enough?

    Anyone with a Box open that could look? I want to make sure I have the right connector before I go the lake 3 hours away.


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Small female spade connector. Plugs into the board on the protected side of the 1/4 amp fuse. Going to need around 6" of wire so you're gonna be really close.

    I'd splice a wire in if you need to.

  3. #3

    here is a pic with the upgraded jumper on my sltx 1050 - hope it helps

    Quote Originally Posted by dswelch View Post
    Need to find out where the CDI red/purple wire plugs in inside the Electrical Box. Also need to know type of connector. The used one I got in is missing the connecter (bullet m/f; spade m/f). The wire is also only about 4-5 inches long, is that long enough?

    Anyone with a Box open that could look? I want to make sure I have the right connector before I go the lake 3 hours away.
    see attached
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG-20120613-00041.jpg 
Views:	137 
Size:	141.1 KB 
ID:	275663  

  4. #4
    That's perfect. Thanks. It looks like it was originally plugged into the double red/purple female plug right above in the picture before the upgrade. Has the orange wire update made any difference in your ski?

    Maybe I should go ahead and make a jumper.

  5. #5

    correct

    Quote Originally Posted by dswelch View Post
    That's perfect. Thanks. It looks like it was originally plugged into the double red/purple female plug right above in the picture before the upgrade. Has the orange wire update made any difference in your ski?

    Maybe I should go ahead and make a jumper.
    yes, it was originally plugged into that double R/OR connection. Haven't had it out on the lake yet....hopefully this weekend.....yahoo!

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by Ross View Post
    yes, it was originally plugged into that double R/OR connection. Haven't had it out on the lake yet....hopefully this weekend.....yahoo!
    Looks like a little extra was added to that orange wire to get it to the red purple.......

    Is that an oil sender bypass I see in there too??

  7. #7

    pretty well original

    Quote Originally Posted by BlueFishCrisis View Post
    Looks like a little extra was added to that orange wire to get it to the red purple.......

    Is that an oil sender bypass I see in there too??
    yea, I had to splice in a bit to make it easier to work with. nothing else done in the box other than a replacement coil pack and the updated cdi, as I was the first one in, in 16 years. I'm pretty sure the original coil was good, but just to be sure.

  8. #8
    Ross, when you changed out your coil how did you get the wires loose from coil pack? Did they unscrew easily from the coil pack even with the rubber grommet or did the wires slide through the grommet? It look tough to get them loose.

  9. #9
    The wires do not come out of the coil pack - they are epoxyed in. Just loosen up the 4 end screws on the wire cap and they should pull right out, but take the boots off carefully first. I have heard of someone on here that has ground out the epoxy to use new wires, but that looks pretty tedious.
    Cheers

  10. #10
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by Ross View Post
    yea, I had to splice in a bit to make it easier to work with. nothing else done in the box other than a replacement coil pack and the updated cdi, as I was the first one in, in 16 years. I'm pretty sure the original coil was good, but just to be sure.
    Nevermind - Its the high temp diode.....

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 05-30-2011, 07:11 AM
  2. SLXH 1050 engine - Stator HELP!!! (Red/Purple wire)
    By kadinfarah in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-22-2011, 07:53 PM
  3. getting 12 volts to red /purple wire cdi with orange wire mod
    By mrjetskey in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-05-2010, 10:45 PM
  4. Battery Drain after RED/PURPLE wire mod on SL 700
    By friscoboater in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-02-2010, 10:05 PM
  5. "Service bulletin" red/purple cdi wire to orange
    By redfro in forum Polaris Open Discussion
    Replies: 0
    Last Post: 09-01-2010, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •