Results 1 to 5 of 5
  1. #1

    99 slh 700 bogging and stuttering at wide open after hot

    I have a 1999 Polaris slh 700 it runs mint for about the first 5 minutes then as soon as it get hot it starts bogging and stuttering at wide open

    The mfd display is bad and doesn't work; tried unplugging it and no change.

    any ideas on what else It could be ?
    Last edited by K447; 06-28-2012 at 10:55 PM. Reason: spudding, spudderibg = stuttering?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Does this engine have the original ignition system or the update?

    Is it possible the engine is actually overheating? Can you put your hand on the engine and exhaust without burning your skin..

  3. #3
    Quote Originally Posted by K447 View Post
    Does this engine have the original ignition system or the update?

    Is it possible the engine is actually overheating? Can you put your hand on the engine and exhaust without burning your skin..


    Not sure if it has the update is there anyway to tell an ill check for overheating tonight and update you

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by garethgreen View Post
    Not sure if it has the update is there anyway to tell an ill check for overheating tonight and update you
    There are several ways to check. See my signature links regarding CDI markings and stator ohm checks.

  5. #5

    Join Date
    Jun 2012
    Location
    Birmingham, Alabama, United States
    Posts
    7
    I have a 2002 Carbed virage with almost the same problem. I have a video on YouTube showing the phenom. Mind looking at it and telling me if it looks to be the same symptoms? I am almost finished rebuilding the carb, and replacing all the stock fuel lines which were absolutely gummed over.. I am not sure this will be the end of my trouble so I am interested in your outcome as well. .here is the link..


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 03 seadoo gtx beeps once and dies at wide open
    By 03gtx in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-05-2013, 12:43 AM
  2. '99 SLH 700 Issue!
    By NCITGuy in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 05-11-2009, 09:19 PM
  3. SLH 700 bogs out with throttle at stop
    By Jermany04 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 09-21-2008, 10:24 PM
  4. help for my 99 SLH 700
    By jmschreier in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 08-23-2008, 09:13 PM
  5. I have a 99 slh 700 the mfd is not working properly
    By gvnitup in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-03-2007, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •