Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005

    Need more help with RRFPR and Guage pods and AFR gauge install.

    1. Where is the purple switched on power wire? I need totap in to get power for my AFR gauge
    2. Anyone have pictures of the RRFPR and were the linesgo. I have 2 lines on the tank adapter and two lines on the FPR, but I donít knowif it matters which goes were. Then there is a smaller barb fitting that Iassume goes somewhere like a return I havenít found yet I will attach somepics.
    3. I didnít get any instructions with my gauge pod thatgoes on the glove box, how do you attach it to the cover? All I got was thecover no double sided tape etc.

    I am trying to get this all together for aride this weekend.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2012-06-29 21.10.36.jpg 
Views:	93 
Size:	62.6 KB 
ID:	275924   Click image for larger version. 

Name:	2012-06-29 21.10.47.jpg 
Views:	96 
Size:	84.4 KB 
ID:	275925   Click image for larger version. 

Name:	2012-06-29 21.11.36.jpg 
Views:	83 
Size:	72.6 KB 
ID:	275926   Click image for larger version. 

Name:	2012-06-29 21.11.54.jpg 
Views:	86 
Size:	85.3 KB 
ID:	275927   Click image for larger version. 

Name:	2012-06-29 21.12.03.jpg 
Views:	91 
Size:	79.4 KB 
ID:	275928  


  2. #2
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    Do I drill a hole right through my glovebox lid and bottom of the box for the wires for the guages????

  3. #3
    AtoMIC_OraNGE greenbullet's Avatar
    Join Date
    Jul 2010
    Location
    Barrie / BuckHORN Ontario
    Posts
    2,509
    +1
    234
    yes

  4. #4
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    TTT for the other questions?

  5. #5
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,628
    +1
    808
    In your first picture the fitting on the left side of the tank adapter is the supply line. The fitting on the right side of the tank adapter is the return line. The 90 degree fitting on the regulator is the return line (hooks up to tank adapter return line) and the straight fittings are your supply lines (one connects to the tank adapter supply line and the other connects to the fuel rail). The small brass barb on the regulator is for your vacuum line. That hooks into the stock intercooler block-off plug with another brass barb or you can drill through one of the nipples on the intake manifold runners and secure the vacuum line there.

    Quote Originally Posted by race24x View Post
    1. Where is the purple switched on power wire? I need totap in to get power for my AFR gauge
    2. Anyone have pictures of the RRFPR and were the linesgo. I have 2 lines on the tank adapter and two lines on the FPR, but I don’t knowif it matters which goes were. Then there is a smaller barb fitting that Iassume goes somewhere like a return I haven’t found yet I will attach somepics.
    3. I didn’t get any instructions with my gauge pod thatgoes on the glove box, how do you attach it to the cover? All I got was thecover no double sided tape etc.

    I am trying to get this all together for aride this weekend.

  6. #6
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    http://www.greenhulk.net/forums/showthread.php?t=4388
    or
    http://www.greenhulk.net/forums/showthread.php?t=167159

    Otherwise I have used the purple wire by the plug in for buds/candoo.

    but I only used the purple to hook a relay up.

  7. #7
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    i used 3" hole saw for each gauge on the stock glove box...put the gauges in the pod, set it on the glove box lid, mark it then cut one hole for each gauge. i used silicone to attach the pod to the lid. make one 3" hole inside of the box for wires to go thru. gL

  8. #8
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    per MSRXP "For switched power, use the dark purple wire that come down from the steering, start/stop and vts harness drops into the hull directly under the steering. Do not use the wires that come down from the hood at the front of the ski nearest the battery."

  9. #9
    MSRXP's Avatar
    Join Date
    Sep 2010
    Location
    Central MS
    Posts
    5,448
    +1
    7
    Quote Originally Posted by gOt BoOsT View Post
    per MSRXP "For switched power, use the dark purple wire that come down from the steering, start/stop and vts harness drops into the hull directly under the steering. Do not use the wires that come down from the hood at the front of the ski nearest the battery."
    That's correct. I can shoot a pic of it if needed. The harness that goes up to the steering start and stop etc not the harness to the gauge cluster. I was told once that any purple wire was a switched power source. Never tried that theory out though.

  10. #10
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    I am sorry guys I have done some searching but just cant seem to find anything for pics on some of the things. Other than removing the resonator and putting an 8" long pipe in place of the resonator I cant seem to find anything on what to do with theexhaust hose going over the rear of the transom. I will attach a pic hopefully someone can chime in...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2012-07-01 15.16.01.jpg 
Views:	205 
Size:	91.1 KB 
ID:	276170  

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bought an 05 GTX last fall and need some help with a squeal
    By Doug Doty in forum 4-Tec Performance
    Replies: 13
    Last Post: 06-24-2013, 06:16 PM
  2. Newbie- Hello and I need some help with 2000 yamaha 1200
    By mtb275 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 06-07-2012, 11:40 PM
  3. Need some help with a seadoo xp electrical and engine.
    By antleo in forum 2-Stroke Performance
    Replies: 7
    Last Post: 05-29-2012, 02:26 PM
  4. Need help with software and ECU/PPU for 2004 MSX 110
    By Blake578 in forum Polaris PWC Performance
    Replies: 0
    Last Post: 07-19-2011, 10:15 AM
  5. Need more help OPAS removal and impeller cone question
    By race24x in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-27-2011, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •