Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2012
    Location
    NW Arkansas
    Posts
    54

    old ski no spark

    I just bought what was supposed to be a 1993 wave runner but after looking up the HIN i find it is an 88 model.
    It cranks well but no spark. The previous owner was older had had used the ski the last 4 years without problem. This year however it did not start when he put it in the water.
    I would like to know how to test the components to find the problem.


  2. #2
    I am awaiting to find out your problems and results. If you need the service manual, I have it. Send me an email at [email protected]

    Would be happy to send you a copy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I give up on this ski.. No spark so now the stator or cdi is fried...
    By Fenderjack in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-27-2015, 06:11 PM
  2. old ski no spark
    By quacked1up in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 08-07-2012, 09:42 AM
  3. Older ski No spark can anyone help
    By hgriff48 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-13-2011, 08:21 AM
  4. New Ski Owner - 1994 GSX 650 - No spark
    By johnnystang in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-28-2010, 08:13 AM
  5. No spark on an EFI ski
    By Lvnspeed in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-29-2006, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •