Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 45
  1. #1
    BuffBakerGA's Avatar
    Join Date
    Jun 2012
    Location
    Cumming, GA
    Posts
    43

    00' GP1200R no compression in cylinder 3, now what???

    Compression of 115 in cylinders #1 and #2 but only 15 in cylinder #3... Now what should I check?

    Background: Millinium edition, 13/19 Solas, Pump seal kit, 125hrs, dry docked, ran great until now. Spring, had battery problem, replaced it and installed new NGK plugs. One day it stalled, started back up and only ran at 2/3rds power. Check on here and did a compression test and now nothing in #3...

    Please advise...


  2. #2
    check the oil lines? Could be anything from a snagged ring, to leaking crank seal or anything in between. Start tearing down and taking pics

  3. #3
    check the oil lines? Could be anything from a snagged ring, to leaking crank seal or anything in between. Start tearing down and taking pics

  4. #4
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    how long ago did you do the sparks plugs? was the plug loose on 3? probably just needs the carbs to be gone threw and new oil lines. The oil line probably slide off.

  5. #5
    BuffBakerGA's Avatar
    Join Date
    Jun 2012
    Location
    Cumming, GA
    Posts
    43
    Just got my ski back to my garage and I'm getting ready to tear it down and take pics. What should I be carefull of?

  6. #6
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Just take your time they are pretty easy to work on. the wire harness plugs are pull tab so don't get too aggressive unplugging them they should just come wright off.

  7. #7
    BuffBakerGA's Avatar
    Join Date
    Jun 2012
    Location
    Cumming, GA
    Posts
    43
    Just got my ski back to my garage and I'm getting ready to tear it down and take pics. What should I be carefull of?
    Last edited by BuffBakerGA; 03-12-2013 at 02:04 PM. Reason: double post

  8. #8

    Join Date
    Jun 2010
    Location
    Lake front of michigan indiana
    Posts
    32
    Click image for larger version. 

Name:	gpr1.jpg 
Views:	73 
Size:	81.5 KB 
ID:	294742Click image for larger version. 

Name:	gpr2.jpg 
Views:	86 
Size:	92.2 KB 
ID:	294743Click image for larger version. 

Name:	gpr3.jpg 
Views:	75 
Size:	87.6 KB 
ID:	294744Click image for larger version. 

Name:	gpr.jpg 
Views:	78 
Size:	74.3 KB 
ID:	294745Click image for larger version. 

Name:	gpr4.jpg 
Views:	74 
Size:	88.7 KB 
ID:	294746dropping anything into crankcase stuff with rag i have same problem after just one season on my gpr1200 had # 3 cylinder re nicasel along with a new pro-x piston and the piston has crack marks along with the piece that broke hit the top currently checking the cases to make sure no metal parts are in there as my crank has less then 100 hours of run time funny thing is i also have another one same year rebuilt both same time used wsm piston kits and it seems to be running with no issues i think i got a cheapo pro-x or a defective was running just fine until end of summer did around 45-50mph hit a wave and unit shut off started it had the rattle of death shut if off right away to prevent any further damage i have completely rebuilt & cleaned carbs along with otiker clamped my lines looking at it it was not oil starved or fuel just a cheap part here is my damage
    Last edited by blu; 03-12-2013 at 04:28 PM.

  9. #9
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    Quote Originally Posted by blu View Post
    was running just fine until end of summer did around 45-50mph hit a wave and unit shut off started it had the rattle of death shut if off right away to prevent any further damage
    Does it have wave eaters? How does the PV look?

  10. #10

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    DO NOT Tear it down until you do a leak test. If you don't prove the seals then you will waste your time and money on a partial rebuild. If the rear seals are leaking or the carb/reed plate/cyl base gaskets are leaking you can run lean and burn up #3, or any other cyl, again. Also want to check the carbs.

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 09 FX SHO, water in oil, no compression in cylinder 2
    By jasonstackhouse in forum Yamaha PWC Performance (4-stroke)
    Replies: 21
    Last Post: 06-25-2016, 03:23 AM
  2. Gasket Leak on VX1100 now no compression in two cylinders
    By pepowdylan in forum Yamaha PWC Performance (4-stroke)
    Replies: 24
    Last Post: 05-04-2016, 02:43 PM
  3. No Compression in cylinder - 2000 GP1200R
    By FoxRiverRat in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-20-2013, 09:24 AM
  4. GP1200r no compression in one cylinder? Any ideas?
    By joelpob in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 01-25-2010, 09:59 PM
  5. 94 GTX with No compression in Rear Cylinder. How can it run 40 MPH?
    By JohnCiccarelli in forum 2-Stroke Performance
    Replies: 12
    Last Post: 10-14-2009, 05:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •