Results 1 to 3 of 3
  1. #1

    '97 700 Wave Raider Bogging down

    Ran it Friday and Saturday with no problems. On Sunday morning, started it right up with no issues, but, when i put the throttle down the motor just bogs down. Cannot get rpm's. It is completely stock, changed plugs beginning of season.
    Any suggestions?
    Last edited by chrisv; 07-05-2012 at 12:09 PM.


  2. #2
    Changed fuel filter. Same results. Engine tries to get full Rome but then bogs down to about half power.

  3. #3

    Cool

    Quote Originally Posted by chrisv View Post
    Changed fuel filter. Same results. Engine tries to get full Rome but then bogs down to about half power.
    Did a carb rebuild and now it runs great!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 Seadoo 787 xp, bogging down.
    By topfli8979 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-01-2013, 09:32 AM
  2. 97 yamaha wave raider water streams
    By 97Yamaha760 in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 07-01-2012, 11:19 PM
  3. 97 yamaha wave raider water streams
    By 97Yamaha760 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 06-30-2012, 09:56 PM
  4. 1996 Yamaha 1100 Wave Raider Burn Down Help
    By katz1002 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 02-22-2010, 10:29 PM
  5. 95 wave raider 700
    By QuickMick in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 09-02-2006, 11:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •