Results 1 to 4 of 4
  1. #1

    2002 Polaris Virage i - Starter spins but does not engage

    Last time out the Ski seemed to not want to run and would have to be started 5 or 6 times before it would stay running long enough for a ride. The last time it stalled and we pushed the Start button it only makes a spinning noise but it does not engage the fly wheel to turn the motor over. Prior to this the Ski ran like a dream.

    I was wondering if the Solenoid has gone bad. Any thoughts?


  2. #2

    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    194
    The Solenoid only energizes the starter, if you are hearing the starter spin but not engage, the likely suspect is your starter bendix. The bendix can get corrosion and not want to throw out. Often you can clean the up and add some grease and you are good to go. If not the bendix goes from around $30 on Ebay.

  3. #3
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by dalepatter View Post
    The Solenoid only energizes the starter, if you are hearing the starter spin but not engage, the likely suspect is your starter bendix. The bendix can get corrosion and not want to throw out. Often you can clean the up and add some grease and you are good to go. If not the bendix goes from around $30 on Ebay.
    Welcome to the Hulk! Definitely sounds like the bendix. This will likely involve flywheel removal to gain access to the bendix.....

  4. #4
    Thanks for the insight on the Bendix. I'm not sure I want to launch into pulling the flywheel by myself. ( I am guessing the engine has to come out to do this ) Can anyone make a recommendation for a mechanic in the Atlanta, Ga area that could do the work?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 20
    Last Post: 07-04-2013, 01:20 AM
  2. 2002 Polaris Virage - Eng cranks but won't start
    By GoVirageGo in forum Polaris PWC Performance
    Replies: 3
    Last Post: 07-08-2012, 10:49 PM
  3. Replies: 4
    Last Post: 06-07-2011, 06:11 PM
  4. Starter spins but won't engage
    By Squirtcha? in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-31-2009, 06:34 PM
  5. 97 SLT700 Starter Spinning but doesn't engage
    By bradleyj00 in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 09-25-2007, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •