Results 1 to 8 of 8
  1. #1

    Join Date
    Jul 2012
    Location
    Oakland, Maine
    Posts
    355
    +1
    19

    2006 FX HO (just purchased, few questions)

    Click image for larger version. 

Name:	FXHO 2.jpg 
Views:	83 
Size:	106.1 KB 
ID:	276196Click image for larger version. 

Name:	FXHO 2 (2).jpg 
Views:	639 
Size:	123.5 KB 
ID:	276197Click image for larger version. 

Name:	FXHO 2 (1).jpg 
Views:	132 
Size:	120.8 KB 
ID:	276198
    So after doing quite a bit of research I decided to purchase this 2006 FX HO. The ski has 23 hours on it, a new battery and fresh oil and filter. The only downfall that I can see is that the previous owner, who purchased it new had never ridden a pwc before, did not understand that in order to turn you need to have the pwc running. Sadly he turned the ski off when approaching his dock and ended up hitting it with the front of the ski at about 2 MPH causing a few inch long scratches through the paint. I paid 4900 for the ski and trailer, does that sound like an ok deal? Moving forward, the ski goes well but I did notice that when I put 450 lbs on it, it will rev to 10200 on take off at full throttle and bounce off the rev limiter for 2-3 seconds until it gets out of the water. Is this common or do I potentially have a problem? I cannot see any damage to the prob or the tube it is housed in. Also, I noticed that it will only run 51-52 mph on the speedo in 3-5 inch chop with 2 passenges and 3/4 of a tank of fuel. Thanks for any insight you may be able to provide.
    Last edited by sbaird4000; 07-02-2012 at 12:35 PM. Reason: Spelling


  2. #2

    Join Date
    Jun 2012
    Location
    Titusville (Space Coast) FL
    Posts
    16
    I also just purchased a 2005 FX HO... Mine had 119 hrs on it. I paid $3400 for ski and trailer. I don't have any problems coming out of the hole with two people and a full tank and have never hit the rev limiter. Even with 2 people, mine will hit 58 - 60mph no problem. It is also completely stock.

    So, there might be something that needs attention. Is there any damage to the ride plate or intake grate? Have you checked the air filter and plugs? The rev limiter thing is what would concern me, sounds like its cavitating if its revving that high.

    Let us know what you find!

  3. #3

    Join Date
    Jul 2012
    Location
    Oakland, Maine
    Posts
    355
    +1
    19
    The ride plate and intake grate appear to be fine, then again Im not exactly sure what to look for. I'll check the plugs and air filter and let you know what I come up with. What does yours tach at on a full throttle take off? Thanks.

  4. #4

    Join Date
    Jul 2012
    Location
    Oakland, Maine
    Posts
    355
    +1
    19
    Click image for larger version. 

Name:	IMG_20120702_171928.jpg 
Views:	66 
Size:	46.4 KB 
ID:	276229Click image for larger version. 

Name:	IMG_20120702_172251.jpg 
Views:	78 
Size:	53.2 KB 
ID:	276230Click image for larger version. 

Name:	IMG_20120702_172316.jpg 
Views:	83 
Size:	98.4 KB 
ID:	276231Click image for larger version. 

Name:	IMG_20120702_172322.jpg 
Views:	74 
Size:	86.0 KB 
ID:	276232Click image for larger version. 

Name:	IMG_20120702_172415.jpg 
Views:	98 
Size:	61.4 KB 
ID:	276233
    Here's a couple photos of the impeller, wear ring, and air filter. How do they look to everyone?

  5. #5

    Join Date
    Jun 2012
    Location
    Titusville (Space Coast) FL
    Posts
    16
    Click image for larger version. 

Name:	20120702_183959.jpg 
Views:	57 
Size:	110.1 KB 
ID:	276237

    Here are a couple of quick pics of mine... Looks about the same. I see a bit more rash around the edges of your impeller and a lot more corrosion from salt water use. Could be a sign that it sucked up lots of sand. In one of your pics, it looks like there are some groves around the impeller housing, like maybe a bearing issue.

    I'm new to this too though, so don't take my observations to highly. Maybe a more experienced ski owner will chime in.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20120702_184022.jpg 
Views:	169 
Size:	30.8 KB 
ID:	276238  

  6. #6

    Join Date
    Jul 2012
    Location
    Oakland, Maine
    Posts
    355
    +1
    19
    Wow, yours definitely looks better. I was told that mine was only used in fresh water but I believe the previous owner kept it moored during the summer. I wonder if that much corrosion is possible if it were only used in fresh water but not taken out until the end of the season.

  7. #7

    Join Date
    Jun 2012
    Location
    Titusville (Space Coast) FL
    Posts
    16
    Mine was used by the previous owner mostly in salt water...

    It doesn't say in your personal information, but what part of the country are you from? Are you near the ocean?

    To the best of my knowledge, you won't get any corrosion like that in fresh water...especially not that much. Maybe the previous owner wasn't so honest with you?

    Seems like very low hours for a 6 yr old ski...?

  8. #8

    Join Date
    Jul 2012
    Location
    Oakland, Maine
    Posts
    355
    +1
    19
    I live in Maine. I thought the same thing about the hours but the ski is so clean that I believed him. I guess the only way to tell would be to take it to a yamaha dealer and have them hook it up to the computer to unveil the TRUE mileage. I wonder if any Yamaha dealer can check it for me or if I have to go to one that is a Waverunner franchise. Maybe it's my wear ring and prop. Yours clearly has a different prop than mine. The edges of the blades on mine are curved and yours are straight.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 fx ho, need a few questions answered please
    By davesosceola in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 05-25-2015, 12:41 PM
  2. 2006 FX HO cavitation problems / upgrade questions
    By factionfx in forum Yamaha PWC Performance (4-stroke)
    Replies: 23
    Last Post: 03-24-2012, 01:10 AM
  3. A few questions about a 2006 FX HO
    By joaqslam in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 01-03-2012, 05:24 AM
  4. Looking for a 2006 FX HO - Blue & Black
    By skeeterzx225 in forum Yamaha Classifieds
    Replies: 0
    Last Post: 04-29-2009, 09:45 AM
  5. Just a few questions.
    By Ed in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-24-2005, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •