Results 1 to 5 of 5
  1. #1
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48

    up loading pics?

    Im having trouble up loading pics.
    Has anyone else had this trouble?
    I cant even get them into the attachment manager.


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    never had trouble from memory there are around three options to do it try the basic one

  3. #3
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    Quote Originally Posted by nicjak View Post
    never had trouble from memory there are around three options to do it try the basic one
    I can only find 2 options.
    1 - is into the manager first and 2 - is just click on the image icon next to the video icon.
    Are you sure there may be a 3rd?

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    manage attachments
    add files
    browse your pc
    open and select
    upload then done

    sorry i was sure there were a couple of option if you were having troubles, it just worked fine again for me, maybe your files are too big.
    at what point doesnt it work for you?

  5. #5
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    Quote Originally Posted by nicjak View Post
    manage attachments
    add files
    browse your pc
    open and select
    upload then done

    sorry i was sure there were a couple of option if you were having troubles, it just worked fine again for me, maybe your files are too big.
    at what point doesnt it work for you?
    What you said is what i do.
    The last part where they start to upload. The little circle at the top right hand side just spins for ever.
    The size of the pics are the same size as every other pic in my home section of the manager. ( taken by same phone).
    I have 25 stored in the manager. Could i have to delete some do you think?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Finally got my aftercooler and Turbo set up in *pic*
    By mongorunner in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-04-2011, 10:45 PM
  2. Couldnt wait for UMI, RXP steering set up w/pics
    By CKYnick in forum 4-Tec Performance
    Replies: 27
    Last Post: 05-21-2008, 09:34 AM
  3. Thought I'd post up some pics
    By Pettee in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 01-17-2007, 12:50 AM
  4. Just thought I would post up some pics for all of you haters
    By Totallyblown in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 04-17-2006, 09:49 AM
  5. 2006 GPR UP CLOSE PICS
    By ABBOTT in forum Videos & Pictures
    Replies: 9
    Last Post: 11-29-2005, 03:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •