Results 1 to 6 of 6
  1. #1

    1996 Kawasaki 1100zxi will not start

    I have a 1996 Kawasaki 1100ZXI, it will not start at all. I have changed the starter and the starter relay, voltage regulator, main wiring harness, the two black boxes under the dash and I have absolutely no power to the start switch. If I jump the start switch, the starter will turn, but will not crank. What could the problem be?






  2. #2
    SCSFAB's Avatar
    Join Date
    Jan 2007
    Location
    ANKENY ,IA
    Posts
    112
    +1
    2
    If you hear the starter spinning but not engaging the motor it's probably the Bendix, also called the starter drive. A common failure on older skis and not too hard of a repair. Pull the seven bolts off of the stator cover[no need to unhook or remove oil pump and lines] pull flywheel and replace. You will need a special puller to pull the flywheel. When you reinstall cover be sure oil pump tang is lined up with the slot in the flywheel bolt.

    If you have to jump the starter button to get it to crank you probably have a secondary issue. If just jumping the stater button gets it to crank then I would suspect the button. Should be a simple power in- power out check. As to the "black boxes under the dash', I am not sure what you are talking about, need more info....Steve


  3. #3
    Bad start stop button? Take it aprt see if its getting connection.

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Look for corrosion in the wiring harness connectors. Kawasakis are bad about getting water in the connectors and corroding the contacts.

  5. #5
    Quote Originally Posted by steve45 View Post
    Look for corrosion in the wiring harness connectors. Kawasakis are bad about getting water in the connectors and corroding the contacts.
    Had that happen on my ZXI, a connector corroded so bad that the wire broke right off of it. It was a simple fix once I hunted it down.

  6. #6
    Had 2 corrosion issues on mine as well. If you are an aggressive rider or in a lot of chop, those hulls get damp for sure. If you can get your hands on it, put chemsearch nc-123 plus on all your connectors. it will take about an hour to hit all of them, but it is a fantastic product.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Seadoo GTX will not start
    By 96 Seadoo in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-16-2016, 02:34 PM
  2. 1996 SLT 780 will not start, no spark
    By def in forum Polaris Open Discussion
    Replies: 76
    Last Post: 09-02-2014, 11:49 PM
  3. 1996 polaris SL700 will not start
    By AnnaJoe in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 06-19-2014, 11:26 PM
  4. 1996 polaris SL700 will not start
    By AnnaJoe in forum Polaris Tech Tips and Info
    Replies: 4
    Last Post: 05-29-2014, 06:22 PM
  5. 1996 slt 700 will not start when warm
    By vbstang in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 06-18-2008, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •