Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    yamacruiser's Avatar
    Join Date
    Apr 2012
    Location
    Miami, Fl
    Posts
    181
    +1
    13

    Question regarding milkshake

    Hi everyone i just bought a jet ski this past weekend 06 yamaha fx 140hp. Over all in decent condition only 48 hours. It was stored for over a year. My question is after i got it to fire up the oil seems to have gotten water in eat. when i first started the ski it had low oil so i filled it back up and hooked up the hose and fired it up. My question is can water accumulate in the crankcase over time and form enough to create milk shake, or do i have a busted headgasket? Thank you in advance.


  2. #2
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    It will not be from just sitting.
    There is something else wrong.

  3. #3
    yamacruiser's Avatar
    Join Date
    Apr 2012
    Location
    Miami, Fl
    Posts
    181
    +1
    13
    Ok what are some possibilities?

    I crank it on, turn on water, let it sit for about 5 minutes n get n overheating warning. After this happening I turn off water immidiately n turn ski off. Have not looked at code yet. To my knowledge this seems to be related to a bad head gasket. Does it sound to anyone else like this also?

  4. #4
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,519
    +1
    1,268
    you need to do a leakdown test after you get some fresh oil in there. Do not overfill. Blown head gasket or cracked block possible

  5. #5
    yamacruiser's Avatar
    Join Date
    Apr 2012
    Location
    Miami, Fl
    Posts
    181
    +1
    13
    ok what else can be a possibility here i want to start by the basics simple procedures and start scratching things out.

    The motor cranks right up and runs just fine 1300 rpms or so. Sounds even all around. Are their any o rings that are between cooling and oil passages?

  6. #6
    yamacruiser's Avatar
    Join Date
    Apr 2012
    Location
    Miami, Fl
    Posts
    181
    +1
    13
    Update removed my thermostat n it was clogged some white soap like substance but grainy like
    In appearance like sand but once you touch it is mushy. Either way tested thermostat it works but I'm going to change it already while it's out.

    This leads me to believe that it might have over heated n the reason why I'm getting milk shake hopefully that's not the case. I'll be doing a compression test tomorrow n see in what direction that points me too.

  7. #7
    yamacruiser's Avatar
    Join Date
    Apr 2012
    Location
    Miami, Fl
    Posts
    181
    +1
    13

    Clogged Thermostat

    Here is the pictures i took of the thermostat right after removing it. What do you guys think this is?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0715.jpg 
Views:	38 
Size:	61.6 KB 
ID:	276525   Click image for larger version. 

Name:	IMG_0718.jpg 
Views:	45 
Size:	64.4 KB 
ID:	276526   Click image for larger version. 

Name:	IMG_0720.jpg 
Views:	45 
Size:	67.1 KB 
ID:	276527  

  8. #8
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,381
    +1
    165
    Quote Originally Posted by yamacruiser View Post
    Here is the pictures i took of the thermostat right after removing it. What do you guys think this is?
    Damm !! looks like a Zombie Apocolyptic butt plug !! NASTY !

  9. #9
    couldnt be from salt water.

  10. #10
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    If that is that corroded, imagine the rest of the engine. Has ski ever been flipped to your knowledge?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question regarding e-tech wheel, stock ECU and boost limiter?
    By smbstyle in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 11-27-2009, 02:59 PM
  2. Question Regarding Cylinders
    By GPryan in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-12-2008, 09:29 PM
  3. Question regarding reed cages
    By dahank in forum Polaris Open Discussion
    Replies: 2
    Last Post: 04-30-2008, 02:51 PM
  4. question regarding winter storage.
    By levonhelmet in forum 2-Stroke Performance
    Replies: 3
    Last Post: 09-01-2007, 11:37 AM
  5. Newbie question regarding hull trueing.
    By jpa1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 03-03-2007, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •