Results 1 to 2 of 2
  1. #1

    GP1300R Oil and metal in Stator housing

    Hey guys, I have been having problems with my 06 Gp1300r. I was getting fire to all three cylinders, however, the firing time was off on #1. I pulled the engine and removed the stator housing. The flywheel and stator were covered in oil, there was a large piece of flat metal band that is now is several pieces. I also see what I believe to be pieces of the coil wire that wrap around the front main seal. Can you tell be where the flat band may have come from? Do I have to disassamble to replace the front seal or do I leave the pistons in and split the cases? Thanks to Jim, Ross, and WFO for their patience in helping me try to diagnose this problem. It started out as a bogging issue but I finally found where the problem was coming from. What the heck do I do now?Click image for larger version. 

Name:	IMG_4970.jpg 
Views:	34 
Size:	131.7 KB 
ID:	276444Click image for larger version. 

Name:	IMG_4971.jpg 
Views:	38 
Size:	77.1 KB 
ID:	276445Click image for larger version. 

Name:	IMG_4969.jpg 
Views:	33 
Size:	67.2 KB 
ID:	276446

    Glad to have finally found the issue but scared of the work ahead


  2. #2
    Well, turns out the pieces of metal came from the front seal. Crank looks ok. Guess it's time now to split the cases, clean them up, re-install new seals, and put it back together.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 XLT1200: Oil and Carbon in water?
    By Diznasty in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 03-30-2012, 04:40 PM
  2. FS 2006 GP1300R Black and Gold In Warranty
    By smacota1 in forum Yamaha 2 Stroke Skis
    Replies: 7
    Last Post: 08-12-2010, 04:36 PM
  3. Newby needs help - oil and metal shavings in bilge of 97 WV760
    By 93AmSkier in forum Yamaha Old School Skis
    Replies: 12
    Last Post: 08-22-2008, 10:37 AM
  4. Newby needs help - oil and metal shavings in bilge of 97 WV760
    By 93AmSkier in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 08-14-2008, 12:27 AM
  5. Synthetic Oil and Metal SC clutch Washers
    By cfnnslsq in forum 4-Tec Performance
    Replies: 22
    Last Post: 02-18-2008, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •