Results 1 to 5 of 5
  1. #1

    Join Date
    Aug 2008
    Location
    Tuckerton, NJ
    Posts
    53

    1200 xl problem winding noise with throttle

    Hello all, i have a 1999 1200 xl limited. I was riding along one day when the ski started making a loud winding like noise. I immediately shut it down and got towed in. We started her up on land and the impeller was moving etc, we did notice some water in the ski but i figured this was from being towed? Any way I've taken the whole impeller housing out, the wear ring has no gouges, the impeller is not scourned and the impeller moves freely within the wear ring. So seems ok to me. The threads on the shaft don't look in the best of shape so that brings me to the next question.

    Does anyone know what a ski sounds like when there is any issue with the drive shafts(male/female) or crank? The noise is consistent when i start it and just sounds like a loud winding noise but you only hear it with throttle. With the seats off it really sounds like its coming from the crank. Again the impeller is moving from what i can see but this is out of the water. I've read a lot about pump plug kits as well, any chance the pump makes a noise when there are issues? It has not been ran in the water since the incident.

    I just want to get rid of the ski at this point and don't want to put a lot of money into it and am willing to bring it to a mechanic for diagnosis and sell it minus the cost of the repair. The ski has 99 hours on it.

    Any input is appreciated. Thanks!!


  2. #2
    A child of five would understand this. Go get one. pierowman's Avatar
    Join Date
    Sep 2011
    Location
    Seattle, WA
    Posts
    280
    +1
    7
    Sorry to here about the issue. Pump plug kit does not cause this.

  3. #3

    Join Date
    Aug 2008
    Location
    Tuckerton, NJ
    Posts
    53
    thanks, i didn't think so just grasping at straws

  4. #4
    When my crank went out it sounded like a sewing machine. Bearings were bad. Probably not what you wanted to here. Good luck.

    Pooner

  5. #5

    Join Date
    Aug 2008
    Location
    Tuckerton, NJ
    Posts
    53
    Did you do it yourself or pay someone? If you paid how much? Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 99-00 Suv and 99-00 xl 1200 and 800 trim cables with handle
    By crashhard in forum Yamaha Classifieds
    Replies: 0
    Last Post: 07-20-2011, 12:07 AM
  2. Newbie with an 02 virage 1200 txi problem
    By SS Bulldog in forum Polaris Open Discussion
    Replies: 5
    Last Post: 04-21-2010, 06:51 AM
  3. Problems with throttle cable??
    By dave916 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 08-11-2009, 08:42 PM
  4. I need help with 1200 xl
    By BDBRACING in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-30-2009, 08:31 AM
  5. 99 xl 1200 limited problems
    By cfstettler in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 09-10-2007, 11:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •