Results 1 to 3 of 3
  1. #1

    86 js550 Total Loss Ignition and NO SPARK

    I have a 86 js 550 that I have owned for 29 years. The ski has not ran since 1993. I hooked the battery up backwards by mistake and she fired up but died and now I have no spark. This ski has the total loss ignition on it. I know it is old but the sit down models are boring to me and I really miss riding this thing. Any help on what to do ?


  2. #2
    my guess is you cooked something in the ignition when you hooked the battery up backwards. Is this the msd total loss ignition setup? A buddy of mine had a msd setup on his boat and did the same thing and it would run intermitantly and then just died all together because the controller/module cooked. I would say its time to pull out the dvom/multimeter and start probing to see what popped on you. Start at the coil and work backwards until you find the dead spot. My guess is that the coils arnt getting anything.

  3. #3
    Quote Originally Posted by 87r View Post
    my guess is you cooked something in the ignition when you hooked the battery up backwards. Is this the msd total loss ignition setup? A buddy of mine had a msd setup on his boat and did the same thing and it would run intermitantly and then just died all together because the controller/module cooked. I would say its time to pull out the dvom/multimeter and start probing to see what popped on you. Start at the coil and work backwards until you find the dead spot. My guess is that the coils arnt getting anything.
    Thanks for the info. I would really like to take the total loss off and install something else but I would want to keep the aluminium flywheel so it would still be zippy on the revs.Any ideas as to a different ignition system ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSD Total Loss Ignition on Polaris Domestic Engine
    By mutty in forum Polaris PWC Performance
    Replies: 8
    Last Post: 12-27-2010, 08:51 AM
  2. Polaris SL750 Ignition Problems - No Spark
    By coilcw in forum Polaris Open Discussion
    Replies: 13
    Last Post: 07-12-2010, 12:08 PM
  3. FS-MSD Total Loss Ignition for GPR 1200
    By KawieGuy in forum Yamaha Classifieds
    Replies: 0
    Last Post: 10-27-2008, 12:57 PM
  4. MSD Total Loss Ignition for GPR 1200 - must sale
    By KawieGuy in forum Yamaha Classifieds
    Replies: 0
    Last Post: 09-17-2008, 10:36 AM
  5. Newbie w/2 95 sl750s and no spark in 1
    By dhuber1 in forum Polaris Projects
    Replies: 30
    Last Post: 05-18-2008, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •