Results 1 to 6 of 6

Thread: mfd

  1. #1
    95 sl's Avatar
    Join Date
    May 2012
    Location
    appleton wi
    Posts
    83

    mfd

    OK guys i got a question 95 so 750 the display the black and looks to be green wire in side the box coming from the CDi box were in the panel does it go I pulled the box apart to replace my fuel sender wires and it must have pulled off the terminal


  2. #2
    95 sl's Avatar
    Join Date
    May 2012
    Location
    appleton wi
    Posts
    83
    Help its in the water

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    What exactly are you asking?

    Loose wire inside the electrical box or loose wire inside the MFD sealed display?

  4. #4
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Its probably the kill switch wire. The tracer on that can get discolored.....

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by BlueFishCrisis View Post
    Its probably the kill switch wire. The tracer on that can get discolored.....
    Perhaps it would be helpful for the forum to create a list of the wire colors that commonly fade and what they look like when faded.

    And how to verify what the correct wire color code is for a given mystery wire.

    Let's start here and we can move the posts to a new thread if we get some traction.

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by 95 sl View Post
    Help its in the water
    How about a photo of that wire and what it connects to for the "faded wires" thread....?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MFD mounting for a PRO 1200
    By Hayabusa in forum Polaris How To & FAQs
    Replies: 25
    Last Post: 08-18-2010, 08:57 AM
  2. Replies: 16
    Last Post: 09-22-2006, 07:02 PM
  3. Charging. What voltage/MFD problem
    By 2kids3pets in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 09-06-2006, 09:42 AM
  4. Resetting a Polaris LoPwr MFD
    By javiert99 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 09-03-2006, 11:54 AM
  5. MFD Type I & II
    By beerdart in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 08-23-2006, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •