Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    1992 sl650 ? wont start

    hey im new here and to water craft so bare with me

    Ok so I just bought my first water craft a 1992 polaris sl650 of course everything ran when I went to see the machine I told the guy id be there the next day and was, bought it waited just over a week to get it on the water now it wont run.

    facts.
    1. check compression befor and after I bought it all the same
    cycl 1 100psi clcy 2 115 psi cycl 3 130 psi its a brand new says the seller

    2.fresh gas and oil
    3. all sparks working
    4. tried the primer ball on the inside stiff but gas seams to be getting threw takes about 30 secs between pumps to inflate "maybe some blockage never dealt with this motor so "

    5. tried disconnecting the kill swith in the front of the motor not right from the electrical box

    6. everythings turning over sounds great but theres not even the hint of gas coming from the motor as you would expect when turning it over so many times. I would try for about 2 to 5 mins then let it sit for about 45mins as to not flood the hell out of it.




    so after all that any one have any ideas oh another thing the old owner painted over the dials on the front panels if any one has a picture and or can tell me what they do


  2. #2
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Welcome to the Hulk!

    http://polarispwcknowledge.shorturl.com/

    The link above has a TON of great info that will help you troubleshoot and maintain your ski. Click the link above and select Polaris Fuji (blue) engine. Read up and let us know what additional questions you have.

    If there is no gas getting to the motor, I could check the lines starting inside the tank and work your way out. These skis have many fueling problems that require modification/upgrade. The link above will help.

  3. #3
    I have done some reading on there befor coming here so heres what Ive found so in the last little bit couple questions first

    1. does any one know where to download a service manual for free
    2. as I say the last owner painted over the front panel what does the knob that turns left and right do it seams to have 3 postions to stay on could some one post a clear picture of the front panel
    and theres a pump knob im assuming choke or primer but while moving it and looking at the the lines coming from it seems to do nothing

    ok what I found the lines from the tank to primer ball are clean the block seems to be just after that in what I think is the carb Im not sure as im a noob to motors like this but have tinkered with motors
    if I press really really hard I can force some fuel threw the lines it will fire and start for about 3 secs then stops so

    1. can I shoot compressed air down the line will this just blow up the carb or could it push the stuff threw "bad Idea? good idea? might work? " please let me know as I would like to try this but not to sure

    and as I said less than a week ago it ran no problem the only thing I have done is a compression test which shoulded screw up this bad

    thanks in advanced for any help

  4. #4
    done some more reading looks like it runs into the fuel pump first but again is it bad to blow compressed air into it

  5. #5

    Join Date
    Jun 2012
    Location
    Swartz Creek Michigan
    Posts
    77
    Front cylinder is the mag piston...Is that the one with 130lbs or the rear one?
    The rear one pulses the fuel pump. Are the plugs wet? ..remove the air box cover and squirt a little premix down each carb and see if that makes it fire up.

  6. #6
    so if your looking down with the handles on your left and the jets on the right the pistons are engraved left to right 2,1,3
    and number 3 is the 130 and its the new piston. so I called up the last owner he came by pumped the primer like 6 times it fired up lol then I took it out on the water got it running for about 20 mins just putting around "ruff water" it stop ran stop ran battery issue I think I flooded it "do these thing flood easy"

    does any one have a list of mods/ recommended upgrades that should be down I was readin some were there is a bunch of stop to make it run better

    I herd about upgradingthe fuel pump but it only said from 93 to 95

  7. #7
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Ill try to answer some of your questions-

    The knob is the fuel selector. Middle is off. Left and right are reserve and on. Not sure which is which.

    The pull handle is the choke. Pull and hold to choke as you hit the start button.

    I dont think there should be a primer bulb...that may be aftermarket.

    Try to dissasemble the lines, then you can use compressed air. If they are the original grey "Tempo" lines, then they need to be replaced.


    In general, you should not just try to fix whats wrong, but go thru everything on the ski, so you know what you have. A machine thats 20 years old need some love. Take the time and fix it up. Nothing worse that getting stranded on the lake.

  8. #8
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2
    Quote Originally Posted by ghostinstallations View Post

    I dont think there should be a primer bulb...that may be aftermarket.

    Try to dissasemble the lines, then you can use compressed air. If they are the original grey "Tempo" lines, then they need to be replaced.
    Unfortunately, no, the primer bulb was stock... They actually run pretty good that way! See part number 39 below.

    But it would be better to replace that with a more common primer, tapped into the return line.

    There were no Tempo lines in the older skis, such as his '92. If memory serves correctly, Tempo lines were a 1998-2002 phenomenon. For the record, my SLX still has Tempo lines from 2000. I check them occasionally, for the green goo. So far, none.

    EDIT: oh, and compressed air and a fuel tank results in a split fuel tank, and the purchase of a new fuel tank! I did this with my old Kawi stand ups.... Much easier to just put a little premix in a spray bottle, and spritz it into the carbs, for a quick prime.


  9. #9
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by delagem View Post
    Unfortunately, no, the primer bulb was stock... They actually run pretty good that way! But it would be better to replace that with a more common primer, tapped into the reserve line.

    There were no Tempo lines in the older skis, such as his '92.



    Thanks for the info! Never had the pleasure of a 92/93.

  10. #10
    ya I tried the spritz in the carb today and the machine runs great so im going to just do that from now on if I cant get it running maybe build in a carb sprayer

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seadoo RXP 0 ours wont start!
    By mickgrom in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-23-2006, 02:09 PM
  2. 4-tec -04 engine that won´t start
    By rxp/rxt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-15-2006, 09:43 AM
  3. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •