Results 1 to 10 of 10
  1. #1

    Join Date
    Jun 2012
    Location
    McCalla, Alabama, United States
    Posts
    46

    WV-1100 Piston ?

    Was out riding this weekend when the rear (#3) cylinder stopped firing. So I replace the plug and things are great when all the sudden the ski loses power and stops. I try to turn it over and it is frozen up. Once I get it back on the trailer and pull the rear plug I see it has closed the electrode on the plug. I have it torn down now and the cylinder looks good but the piston has some scoring/cracking around the edges. The motor turns over well now with the head removed so my plan was to replace the #3 piston only and re-ring the rest while I have the cylinders off. My question is, will the standard sbt/pwcengine piston be fine or should I buy the OEM piston? This is my first PWC but I'm very mechanically inclined and was hoping to get out decently cheap.


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Why did the plug gap close? sometimes that means the crank (or crank bearings) is going out.

  3. #3

    Join Date
    Jun 2012
    Location
    McCalla, Alabama, United States
    Posts
    46
    Cutlass - you are right on.....

    Finished pulling it apart tonight and the crank bearing was shot. Cheaper to build or just buy a motor now? What luck.... the other two cylinders look great but this back one is shot. Thought I was getting a good deal on this ski because it only had about 160 hrs. on it.

    Also is the 1200 non-pv a direct replacement even if I use all my supporting equipment?

  4. #4
    probably cheapest would be an sbt motor replacement, to rebuild with a new crank etc would cost probably 1000 in parts + machine work + build
    as far as the 1200 you need entire engine/carbs/electronics/flywheel etc...but other wise its a drop in..

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    I'd just build it myself because I only trust myself. But if I planned on getting it running and selling it, I might buy an engine from PWCengine.com. depending on which way was cheaper.

  6. #6

    Join Date
    Jun 2012
    Location
    McCalla, Alabama, United States
    Posts
    46
    Thanks, I just really want to put it back stock and ride it for a few years hopefully. Maybe let the kids ride it and buy my wife and I a newer 4-stroke. Thanks all, looks like I'm about to drop $1000 to get this thing back together.

  7. #7
    wet willie's Avatar
    Join Date
    Jul 2012
    Location
    Orange TX
    Posts
    15
    Go premix !!!

  8. #8

    Join Date
    Jun 2012
    Location
    McCalla, Alabama, United States
    Posts
    46
    Definitely thinking hard about it. Just for future reference what would cause this problem. Front 2 cylinders looked good, back cylinder was dark with bearing turned and rod bent. I had just checked and replaced all three oil lines prier to running it, so I can't figure it unless I have a carb problem that created a lean cylinder.

  9. #9
    wet willie's Avatar
    Join Date
    Jul 2012
    Location
    Orange TX
    Posts
    15
    It sounds like lack of oil to me .Is the rod bearing bad ? It could be a lot of things like no oil, seal leaking, plugged up oilline, Running lean , to hot of a plug

  10. #10

    Join Date
    Jun 2012
    Location
    McCalla, Alabama, United States
    Posts
    46
    I had recently replaced the oil lines, checked to ensure it was oiling properly and zip-tied the lines to the S/A fittings. I pulled the carbs apart as well and cleaned them out with the exception of the little fuel screens. When torn down, I found the rear bearing was bad/squashed out and the rod was bent. I had just put in new factory spec NGK BR8HS plugs. I'm on the fence about premix vs. injection, I may test the oil pump and replumb the oil lines to feed into the intake vs. feeding up above the carb hats.

    Thanks...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB wtb stadard bore zxi 1100 piston
    By jeff12pv in forum Kawasaki Classifieds
    Replies: 1
    Last Post: 01-29-2011, 01:35 PM
  2. WTB Gp1200 And WV 1100 Exhaust hose
    By Vagaondracing103 in forum Yamaha Classifieds
    Replies: 2
    Last Post: 10-13-2010, 10:43 AM
  3. FS New Yami old school 1100 pistons and rings (OE)
    By J-ME in forum Yamaha Classifieds
    Replies: 2
    Last Post: 07-13-2010, 02:14 PM
  4. WTB 95 waveraider 1100 piston -
    By o0 RASTA 0o in forum Yamaha Classifieds
    Replies: 1
    Last Post: 07-08-2009, 05:04 PM
  5. Does anyone have 1100 piston?
    By o0 RASTA 0o in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-08-2009, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •