Results 1 to 2 of 2
  1. #1

    Join Date
    Apr 2008
    Location
    Lock Haven, PA
    Posts
    64

    1997 Yamaha GP760 starting problems

    I have a 97 GP760 with some electrical problems. Went I get jet ski to fire and then shut off, I lose all power. I have to take the main fuse and disconnect it to reset. Then once I connect it I have power again. Problem just repeats itself then. As soon as it goes to start up and I shut off, it loses all power again. Has anyone experienced this problem and any solutions. Any help would be appreciated. Thanks.


  2. #2
    PWCSAR's Avatar
    Join Date
    Apr 2012
    Location
    Wa.
    Posts
    27
    +1
    1
    4 digit lock out on dash, once ya pull the fuse it resets ?? Taking a guess but I think I had that happen once... When it does it again hold down the mode button then enter your lock out code should be AAAA as default... Just a guess?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 Yamaha GP760 "Starting Problems"
    By kharwell4 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 06-12-2016, 04:52 PM
  2. 1999 YAMAHA GP800 starting problem
    By waterwhippin in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 06-23-2015, 10:14 AM
  3. 1997 Yamaha GP760-Engine dies at 25-27 MPH
    By fastbikeracer1000 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 06-20-2013, 10:42 PM
  4. 1997 yamaha GP760 buying...PLEASE HELP
    By jinjohn26 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-31-2009, 02:55 PM
  5. 98 GP760 Starting Problem
    By GPjoker in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 08-10-2009, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •