Results 1 to 9 of 9
  1. #1

    Join Date
    Jun 2012
    Location
    Newnan, Ga
    Posts
    36

    GPR running weird

    2001 GPR 1200 runs strong for 100 yds then drops to bout 30. Comp 115/110/115. Take off again, same thing. Carbs??


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    sounds like fuel problem. could be the filter , fuel selector valve, carbs.

  3. #3

    Join Date
    Jun 2012
    Location
    Newnan, Ga
    Posts
    36
    What is perfect compression for this ski?

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    120/125. but it will vary a lot depending on the gauge.
    and you have to perform the test properly.
    all the plugs in, except of course the one you are checking,fully open throttle,good battery,and good gauge,like snap on.

  5. #5

    Join Date
    Jun 2012
    Location
    Newnan, Ga
    Posts
    36
    I haven't ckd it myself. I have a new matco gauge I will ck it with. I was told to ck cold with all carbs out and WOT. Think there's big diff?

  6. #6
    TX21's Avatar
    Join Date
    May 2007
    Location
    North Texas
    Posts
    988
    +1
    7
    Carbs stay on never heard of that.

  7. #7
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by ars2xltraider View Post
    I haven't ckd it myself. I have a new matco gauge I will ck it with. I was told to ck cold with all carbs out and WOT. Think there's big diff?
    hahaha.no no carbs stay on.just wide open throttle.

  8. #8
    silvercrxsir's Avatar
    Join Date
    Sep 2011
    Location
    ocala,fl
    Posts
    334
    +1
    8
    Def sounds like a fuel flow prob

  9. #9
    Tommy Pantsdown's Avatar
    Join Date
    Jun 2010
    Location
    Cleveland, Ohio
    Posts
    413
    +1
    11
    Possible fuel flap issue on the pick up?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 951 GSX runs weird - seems like ignition but?
    By OldSchoolRotax in forum 2-Stroke Performance
    Replies: 4
    Last Post: 10-14-2012, 07:50 AM
  2. '90 550sx running weird
    By sxi750 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-07-2012, 04:20 PM
  3. 2000 1200 GPR Running issues
    By Little Jimmy Cook in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-06-2012, 08:33 AM
  4. 04 GPR Running rough
    By fenn in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-06-2010, 06:47 PM
  5. 95 slx first lake run! Weird issue. Need advise.
    By friscoboater in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-27-2010, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •