Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1

    1999 Polaris SLTH STARTING PROB!

    Hello first timer here!!!
    I posted on PWCTODAY and was told to post on this site as well so here i am, I have a 1999 SLTH 700. She wont fire. It turns over and over but no start. I checked spark and i do have spark. I cut plug wire a little for a cleaner contact, cleaned all batt terminals, poured some fuel into carbs and nothing not even a fart or sputter. Im thinking maybe fuel prob but wouldnt it at least try and start if i had poured fuel into carbs. I have a new coil from previouse owner who said thats what he was told it was. Can this be so and if so where is the coil located. Thanks!!


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    224 WELCOME to the Green Hulk Forums, great to see another Polaris junkie!!

    If you have spark the coil should be O.K. How bright and/or color is the spark?
    Are you checking the spark with the plug out of the head and grounded to the engine so you can verify the spark arcs across the plug end?
    Have you tried to gap the plug at .024 versus .028 just to see if it's better?
    Have you confirmed compression is good in both cylinders?
    Hang loose, others will have some more things for you to check.

    Others will have some things to check, let us know what you find.

  3. #3
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,141
    +1
    1,051
    Welcome to the Hulk!!! (stick around, you'll like it here!!!)

    If fuel was the only issue, then I would think that it would fire when pouring fuel directly into the carbs.

    What's the history on the battery? I know you say it's cranking and sparking, but these skis are very dependant on having a good battery, even when you sometimes think it's fine.

    Many times when air, fuel and spark are present and something still won't run, it winds up being that it's A) Firing at the wrong time (timing issue) or B) Lack of compression OR not actually sparking under compression

    Have you thrown a compression test on it?

  4. #4
    Have not done a comp test. Will do tomorrow What PSI should that ski be putting out?? Stock 700

  5. #5
    Do i hook up plug wires to the attachments on the block next to the head?? What exactley are those for

  6. #6
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    Quote Originally Posted by bski224 View Post
    Have not done a comp test. Will do tomorrow What PSI should that ski be putting out?? Stock 700
    Between 120-150 PSI Open throttle at sea level. Service limit- greater than 5% variance between cylinders.

  7. #7
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    Quote Originally Posted by bski224 View Post
    Do i hook up plug wires to the attachments on the block next to the head?? What exactley are those for
    Yes. It is to ground the plug wires to prevent a spark, which may ignite fuel or fumes that can cause a fire or explosion.

  8. #8
    Well did a comp test today and 1 cylinder is about 118 and the other 120. The motor seems to have intermiten spark seems as the battery is being charged more the better the spark. Do you think i should try and get a new batt?? Also if it were the stator/cdi would there be any spark at all??? The spark that i get is a nice blue color.

  9. #9
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    Take your battery down to your local auto parts store. They should have a load tester and that will tell you if the battery is good or not.

  10. #10
    Will do, Also if i do have spark sometimes can it be the stator/cdi or will it usually be nothing at all????

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 polaris slth waverunner is it worth rebuilding
    By H20 Ripper in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-04-2009, 01:44 PM
  2. Purchased my first Jet Ski : 1999 Polaris SLTH
    By SpeednLux in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-28-2009, 09:53 PM
  3. Polaris Genesis starting prob...
    By grantuk in forum Polaris PWC Performance
    Replies: 17
    Last Post: 01-27-2009, 12:43 PM
  4. 1999 Polaris SLTH starter bolt size?
    By igeoff in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-12-2008, 08:41 PM
  5. 1999 Polaris SLTH will not start when warm
    By igeoff in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 09-08-2008, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •