Results 1 to 9 of 9
  1. #1

    2001 XP Problems

    Hey guys, real crappy first post but here I go...I bought a 2001 xp from a dealer about 3 weeks ago. It ran great, moved awesome through the water and no problems at all. So tonight I took it out for a little and it was running good at first but then I started to have some problems. It would have a slight hesitation between 5000-5500 rpms and then after a split second it would be fine and go right up to 6800 rpms (it ran 59-60 on my buddies gps). It seemed to clear up after a couple minutes but then the ski just died after letting off the throttle at around 25-30 mph but it started right back up. After that it got worse and was sputtering and almost died when I turned around to head back to the ramp. At first I was thinking the carbs need to be rebuilt but I checked the compression when i got back and it was around 100 on both cylinders, not sure if my gauge is broken or what but I know that is really low. So where do you think I should start? Also all the tempo gray lines were replaced with black automotive lines. Thanks for any and all suggestions.

    Mike


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,523
    +1
    1,270
    welcome aboard the hulk.

    I'd take another reading with a different gauge ...100 is kinda low. See if there is a sticker that says "sbt" on the cylinder somewhere. Those engine are a bit lower on compression than stock but 100 is low.

    pull the plugs and examine closely..how many hours showing on the clock?(if it even has a lcd)

    the more that is known about your skills and observations the more pointed the advice can get here. some give us some more details.

  3. #3
    No sticker with "sbt" on it. I checked. I am going to get a different gauge tomorrow and check it again. The correct way to do it is pull both plugs, put the gauge in and hit the start button with the throttle held wide open correct? I pulled the plugs and they looked good, brownish color. No hour gauge on this one though. My skills are fair. I have had 2 stroke dirt bikes my whole life so I am very familiar with them. Thanks


    Quote Originally Posted by nmpeter View Post
    welcome aboard the hulk.

    I'd take another reading with a different gauge ...100 is kinda low. See if there is a sticker that says "sbt" on the cylinder somewhere. Those engine are a bit lower on compression than stock but 100 is low.

    pull the plugs and examine closely..how many hours showing on the clock?(if it even has a lcd)

    the more that is known about your skills and observations the more pointed the advice can get here. some give us some more details.

  4. #4
    you can pull the valves (if equiped) and look at the piston domes and skirt... But you should go through the carbs and fuel system..

  5. #5
    Flynlow's Avatar
    Join Date
    Sep 2010
    Location
    Malvern, Arkansas, United States
    Posts
    60
    Quote Originally Posted by mikemcC View Post
    No sticker with "sbt" on it. I checked. I am going to get a different gauge tomorrow and check it again. The correct way to do it is pull both plugs, put the gauge in and hit the start button with the throttle held wide open correct? I pulled the plugs and they looked good, brownish color. No hour gauge on this one though. My skills are fair. I have had 2 stroke dirt bikes my whole life so I am very familiar with them. Thanks

    Correct on the compression check. If it will still run 59-60 I'd think your compression would be fine and your gauge isn't reading correctly. I think a thorough cleaning of your carbs and replacing any grey fuel line you may have is in your future. Also while your at it clean your fuel selector switch as this has claimed its share of motors.

  6. #6
    SURFnTURF's Avatar
    Join Date
    May 2007
    Location
    Australia
    Posts
    878
    +1
    11
    You have slightly seized your piston/rings on the cylinder linings. Seadoo's usually do it 3-4 times (just stop for no apparent reason) every time it seizes a little more until it locks up. You have had your 1st one or second but you should pull the head and look at the bores they will be slightly gouged .951s can run with scored bores for a short time but one day it will stop suddenly and destroy cases and maybe push a rod through the side.
    Check the bores.It will be cheaper now.
    Your carbs are blocked up at the screens or the jets are blocked.

  7. #7
    Thanks for all the suggestions and tips, I will start looking at it tomorrow after I get done work. Thanks again everyone.

  8. #8
    Wrench's Avatar
    Join Date
    Nov 2010
    Location
    Lawrence, Kansas, United States
    Posts
    147
    Quote Originally Posted by KYHI View Post
    you can pull the valves (if equiped) and look at the piston domes and skirt... But you should go through the carbs and fuel system..
    It's a 951, of course it has Rave Valves.

    Mike, pull the raves out and turn the engine over so you can have a look at both piston skirts. It's a simple proces and can tell alot about whats going on inside your motor.

  9. #9
    Quote Originally Posted by Wrench View Post
    It's a 951, of course it has Rave Valves.

    Mike, pull the raves out and turn the engine over so you can have a look at both piston skirts. It's a simple proces and can tell alot about whats going on inside your motor.
    Sorry I didn't respond to the thread last night. The xp is fixed, turns out that the carbs were dirty and were out of adjustment. I also discovered it had a bad wear ring so that was replaced as well. Thank you guys for all your help and suggestions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 XP Crank/Cases match on 2001 RX X Engine
    By jbracing in forum 2-Stroke Performance
    Replies: 2
    Last Post: 04-16-2008, 05:19 AM
  2. 97 xp problems
    By shawnIII in forum 2-Stroke Performance
    Replies: 5
    Last Post: 03-07-2008, 11:40 PM
  3. Speedo not working on 2001 XP
    By ingin69 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 01-06-2008, 01:30 PM
  4. 2001 XP
    By subseawellhead in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 09-14-2007, 04:16 PM
  5. 2001 Polars problems
    By wildride33 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 07-24-2007, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •