Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2011
    Location
    New Jersey
    Posts
    3

    2002 polaris 1200 gensis no spark

    Can anyone tell me what reasons would cause this waverunner to have no spark?


  2. #2
    Low voltage on battery. Must be at least 10.6 volts while cranking. check it with a voltmeter while cranking. Most often a bad stator. Is the engine turning over? Any loose electrical connections. Have you tried using an actual spark plug tester?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage i, No spark may be stator, how is it tested?
    By Johnny o in forum Polaris Open Discussion
    Replies: 16
    Last Post: 09-30-2014, 09:08 AM
  2. 2002 TX 1200 Virage no spark issue...
    By HU112BU in forum Polaris PWC Performance
    Replies: 7
    Last Post: 05-31-2014, 10:48 PM
  3. 2002 Polaris Freedom 700, no spark
    By quadracer22 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-09-2013, 11:11 PM
  4. 2002 Polaris Virage 700 No Spark No Start
    By sltfan777 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 08-30-2011, 08:14 PM
  5. 2002 Polaris Genesis I NO SPARK
    By Wayne Brewer in forum Polaris Open Discussion
    Replies: 14
    Last Post: 03-06-2011, 05:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •